Highlighted

track displays black instead of frames

New Here ,
Nov 04, 2018

Copy link to clipboard

Copied

Using latest version of Adobe RU on my iMac. I put two tracks in my sequence. All the frames display in each track. All of a sudden, one of the tracks displays some of the frames and blacks out others. The black frames still display in the sequence preview. I want to see all the frames again. Tried everything.

The following image is what I'm talking about.

Screen Shot 2018-11-04 at 9.49.56 PM.png

Hi Arthur,

It seems that footage was shot in Portrait mode with Aspect Ratio : 720 x 1280 (0.563) at 30.000 fps. The orientation settings in Rush seems to be set as Landscape and that is why you are getting black frame which is not actually a black frame but Rush is trying to adjust the footage as per this setting. So, change the orientation and it will work as expected and see the below article to change the same. Also, Mojave (10.14) is the latest MAC OS.

Rush Interface

//Vinay

Views

149

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

track displays black instead of frames

New Here ,
Nov 04, 2018

Copy link to clipboard

Copied

Using latest version of Adobe RU on my iMac. I put two tracks in my sequence. All the frames display in each track. All of a sudden, one of the tracks displays some of the frames and blacks out others. The black frames still display in the sequence preview. I want to see all the frames again. Tried everything.

The following image is what I'm talking about.

Screen Shot 2018-11-04 at 9.49.56 PM.png

Hi Arthur,

It seems that footage was shot in Portrait mode with Aspect Ratio : 720 x 1280 (0.563) at 30.000 fps. The orientation settings in Rush seems to be set as Landscape and that is why you are getting black frame which is not actually a black frame but Rush is trying to adjust the footage as per this setting. So, change the orientation and it will work as expected and see the below article to change the same. Also, Mojave (10.14) is the latest MAC OS.

Rush Interface

//Vinay

Views

150

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 04, 2018 0
Adobe Employee ,
Nov 09, 2018

Copy link to clipboard

Copied

Hey there, ArthurG!

My apologies for the delayed response. I'm so sorry for the dropped frames, as well!

Can I ask if your iMac is updated to the most recent OS? What kind of footage are you importing?

Let me know! Hopefully, I can help.

-Caroline

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2018 0
New Here ,
Nov 12, 2018

Copy link to clipboard

Copied

I am running Rush on MacOS High Sierra 10.13.6 which I believe is the latest version. This is the video that is causing the problem. BTW, I am going to try this video on Premier Pro CC and see if I get the same results.

https://www.dropbox.com/s/fqpcm9wdfax8im8/IMG_1104.m4v?dl=0

Thank you for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2018 0
Adobe Employee ,
Nov 13, 2018

Copy link to clipboard

Copied

Hi Arthur,

It seems that footage was shot in Portrait mode with Aspect Ratio : 720 x 1280 (0.563) at 30.000 fps. The orientation settings in Rush seems to be set as Landscape and that is why you are getting black frame which is not actually a black frame but Rush is trying to adjust the footage as per this setting. So, change the orientation and it will work as expected and see the below article to change the same. Also, Mojave (10.14) is the latest MAC OS.

Rush Interface

//Vinay

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2018 0
New Here ,
Nov 13, 2018

Copy link to clipboard

Copied

Thank you very much. That was a great answer. I fooled with the orientation and it worked as you mentioned.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2018 0