Highlighted

Unable to mute clip audio

Explorer ,
Feb 21, 2019

Copy link to clipboard

Copied

Hi.  I'm using Ru on Windows 10 (surface book 1)

I muted a clip, and have a voiceover (recorded in the app) on another track.  It seems as though, when the voiceover track is enabled, the individual clip audio on other clips follow the voiceover audio settings.

In other words: If i disable or remove the voiceover clip, i can change audio parameters on other clips.  But if the voiceover clip is enabled, changes i make to other clips' audio have no effect.

Am i missing something obvious?

Oh my.  I feel extremely silly.  I figured out the issue:

The existing audio played during VO recording and was therefore "baked into" the VO track.  I totally didn't realize, and thought that the clip audio refused to respond to setting changes unless the VO was delteted or disabled.

So, user error.

The one suggestion I might make is to somehow remind users that the existing audio is enabled when recording, or perhaps even give an option to toggle all audio tracks off before recording begins.

And for the sake of thoroughness- I was using the desktop version on Windows 10

Views

332

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to mute clip audio

Explorer ,
Feb 21, 2019

Copy link to clipboard

Copied

Hi.  I'm using Ru on Windows 10 (surface book 1)

I muted a clip, and have a voiceover (recorded in the app) on another track.  It seems as though, when the voiceover track is enabled, the individual clip audio on other clips follow the voiceover audio settings.

In other words: If i disable or remove the voiceover clip, i can change audio parameters on other clips.  But if the voiceover clip is enabled, changes i make to other clips' audio have no effect.

Am i missing something obvious?

Oh my.  I feel extremely silly.  I figured out the issue:

The existing audio played during VO recording and was therefore "baked into" the VO track.  I totally didn't realize, and thought that the clip audio refused to respond to setting changes unless the VO was delteted or disabled.

So, user error.

The one suggestion I might make is to somehow remind users that the existing audio is enabled when recording, or perhaps even give an option to toggle all audio tracks off before recording begins.

And for the sake of thoroughness- I was using the desktop version on Windows 10

Views

333

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 21, 2019 0
Adobe Employee ,
Feb 21, 2019

Copy link to clipboard

Copied

Hi the_dovid!

This seems very strange.

Are you on desktop or iOS? I'd love as many details about your device as possible. Have you already done some troubleshooting? I'd hate to suggest something you've already tried.

Caroline

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 21, 2019 0
Explorer ,
Feb 25, 2019

Copy link to clipboard

Copied

Oh my.  I feel extremely silly.  I figured out the issue:

The existing audio played during VO recording and was therefore "baked into" the VO track.  I totally didn't realize, and thought that the clip audio refused to respond to setting changes unless the VO was delteted or disabled.

So, user error.

The one suggestion I might make is to somehow remind users that the existing audio is enabled when recording, or perhaps even give an option to toggle all audio tracks off before recording begins.

And for the sake of thoroughness- I was using the desktop version on Windows 10

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 25, 2019 0
Adobe Employee ,
Feb 25, 2019

Copy link to clipboard

Copied

Ah, I see what happened! That's a great critique, thank you! Would you mind making a request here and explain the confusion you experienced due to not getting an alert saying that enabled audio would be picked up by your recording?

Premiere Rush: Hot (850 ideas) – Adobe video & audio apps

Glad you're back at work!

Caroline

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 25, 2019 1
Explorer ,
Feb 27, 2019

Copy link to clipboard

Copied

Suggestion added.

Enabled Audio Notification for Voiceover Recording – Adobe video & audio apps

Thank you for joining me on this little journey of cluelessness.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 27, 2019 0