Highlighted

Video clips showing in editor but not when exported

New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

Help! There are some video clips that are showing as black screen, only after the full project is exported. I can still heard the audio but no visual. I've tried deleting and reuploading the files and even requested the files be sent via another method from the person I received them from. Nothing works!

TOPICS
Error or problem, Export

Views

15

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video clips showing in editor but not when exported

New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

Help! There are some video clips that are showing as black screen, only after the full project is exported. I can still heard the audio but no visual. I've tried deleting and reuploading the files and even requested the files be sent via another method from the person I received them from. Nothing works!

TOPICS
Error or problem, Export

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 01, 2020 0
Adobe Employee ,
Sep 04, 2020

Copy link to clipboard

Copied

Hi Michelle!

We're sorry for the trouble. Please provide more information for troubleshooting.

Let us know. Happy to help.

 

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0