Video distortion upon Export

New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

I have been attempting to export a project from Rush for several days and having no luck.  I have had 3 other projects that seem to have exported fine using the same, default settings that is recommended with no custom changes. 

 

The only difference I can think of is this is a duplicated project but I don't know why that would be cause for the error.  In preview, the project runs well and looks exactly as intended.  However, when I export - no matter if I use Automatic, Custom, Youtube, or Facebook defaults, it always ends with the same flickering, missing frames, or completed distorted video. 

TOPICS
Desktop version, Error or problem, Export

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

LATEST

Hi there!

We're sorry about that. We have an article that shows some suggestions: https://helpx.adobe.com/in/premiere-pro/kb/green-purple-streaks-premiere-pro.html#:~:text=A%20green%....

Let us know if that helps.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines