VIDEO IS NOT ALLIGN WITH THE VOICE

New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

Hello guys,

 

I am having a problem with using RUSH. I am at the moment editing our company's video and there my problem is everytime i put and play the video in the working panel the voice is not aligning with the video. I mean the voice of the person talking is late than the actual video showing. What can I do? Please help me!!

TOPICS
Crash, Error or problem, Freeze or hang, Performance

Views

114

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

Hey there!
Sorry about the audio/video sync issue. It sounds like you could be editing a screen-recorded clip, or maybe a Zoom meeting you've downloaded? Those videos are difficult to edit due to their variable frame rate.

To fix this, I would suggest a transcode before you import it into Rush. This will lock the files and prevent them from drifting out of sync. You can use Adobe Media Encoder to do this or you can use Handbrake, which is free to download.

 

Hope this helps!

Caroline

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

I have the same problem. I ve just downloaded Rush today, used a YT lecture and cut it to pieces to make it shorter. In Rush the video plays normal but when I export the picture is quite faster then the voice 😕

I tried to export it in diffrent formation but its the same... I m really sad 🙂 it would be a nice program if it worked.

Can anyone give any solutions?

This is the video I was woring on if anyone thinks the problem is in the video itself:

https://youtu.be/LXMDGUe5SVM

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

LATEST

I'm having this exact same issue! Did you ever get a fix for this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines