Highlighted

Video playback jitter after upgrade from trial

New Here ,
Jun 20, 2020

Copy link to clipboard

Copied

We were using the trial version successfully for the past couple of weeks and decided to upgrade and pay for Rush but since then, video playback on the all the videos now lag and its impossible to end the videos.

 

Rush v1.5.16

OS Name Microsoft Windows 10 Enterprise

Processor: AMD Ryzen 5 3600X 6-Core Processor, 3793 Mhz, 6 Core(s), 12 Logical Processor(s)

Total Physical Memory 15.9 GB

GPU: NVIDIA GeForce GTX 1080 Ti

 

The CPU, GPU and RAM on the machine are not in anyway maxed (like I said, it was working fine before we purchased the product).

 

We turned off sync on videos and lowered playback quality but these did not change the playback quality. We'v also tried updating Rush, restarting it and restarting the computer but none of these things worked either.

TOPICS
Desktop version, Error or problem, Performance

Views

17

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video playback jitter after upgrade from trial

New Here ,
Jun 20, 2020

Copy link to clipboard

Copied

We were using the trial version successfully for the past couple of weeks and decided to upgrade and pay for Rush but since then, video playback on the all the videos now lag and its impossible to end the videos.

 

Rush v1.5.16

OS Name Microsoft Windows 10 Enterprise

Processor: AMD Ryzen 5 3600X 6-Core Processor, 3793 Mhz, 6 Core(s), 12 Logical Processor(s)

Total Physical Memory 15.9 GB

GPU: NVIDIA GeForce GTX 1080 Ti

 

The CPU, GPU and RAM on the machine are not in anyway maxed (like I said, it was working fine before we purchased the product).

 

We turned off sync on videos and lowered playback quality but these did not change the playback quality. We'v also tried updating Rush, restarting it and restarting the computer but none of these things worked either.

TOPICS
Desktop version, Error or problem, Performance

Views

18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 20, 2020 0
New Here ,
Jun 20, 2020

Copy link to clipboard

Copied

Seem I was able to fix this by clearing the cache in Edit > preferences (clear all cache).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2020 0