Video stops rendering when it gets to images

New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

When I go to render my video my video always has errors where I've placed my images. I'm saving them as full Jpegs out of Lightroom. I have the canon 5dsr. Should I reduce the size? 

TOPICS
Error or problem

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 30, 2020 Dec 30, 2020

Copy link to clipboard

Copied

Hi Jason!

Sorry about the trouble. We an get this checked.

  • Could you share a screenshot of the error that you're getting?
  • What are the details of media files (codec/ format, frame rate, frame size)?
  • Which device are you using for Rush?

Let us know. Happy to help.

Thanks,

Kartika

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2020 Dec 30, 2020

Copy link to clipboard

Copied

LATEST
I figured out the issue. It was struggling with the pan and zoom feature. I was doing a pan and zoom for 10 seconds before my actual image. I deleted the pan and zoom clip and it worked. So I guess there’s a bug or something with it? Do you know anything about that?

Sent from my iPhone

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines