Voice over does not appear in final render

New Here ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Dear all,

 

I have a persitent issue with the voice over in Premiere Rush. I have recorded the voice over in the project and it is audible in the preview and the editing process as it should be. I use an additional audio layer for background music. Some of the used videos have an own audio track, which has been muted. Therefore, in the preview the voice over and the background music is audible together, as expected. I am using the Auto Volume, Enhanced Speech (lower pitch) und Reduce Background Noise (usually 25) setting on the voice over.

 

However, if I export the project with the YouTube 1080p preset, the voice over disappers in the rendererd file and only the background music can be heard. I encountered the same issue with another project and was able to get a complete version with the voice over and music after a dozen or so renderings.

 

I use the latest version of Adobe Premiere Rush on a Windows 10 Matebook X with an Intel® Core™ i5-10210U CPU @@ 1.60GHz, an integretad Intel UHD Graphics and a NVDIA GeForce MX250 (2 GB VRAM) with 16 GB RAM. The SSD has 300+ GB free space. All drivers are up to date. I tried to reinstall Rush, restarted my computer and set the input setting for audio in to no input, as suggested in an older threat

 

Unlike the other threat concerning voice overs below, I dont have any sinc issues and the voice over behaves as expected in the edigting process and the preview.

 

Thank you for your help!

 

 

TOPICS
Desktop version, Error or problem, Export

Views

18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation