Highlighted

When adding photos (jpg / png) they just appear as blank / black screen.

New Here ,
Jun 12, 2020

Copy link to clipboard

Copied

Help please!

 

If I add video to the reel it plays fine.

But when I add photos (jpg or png) - the screen goes black when the preview get to that point.

It also exports as black screen.

 

Any ideas?

 

Windows 10

Rush v1.5.12

 

TOPICS
Desktop version, Error or problem, Preview

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

When adding photos (jpg / png) they just appear as blank / black screen.

New Here ,
Jun 12, 2020

Copy link to clipboard

Copied

Help please!

 

If I add video to the reel it plays fine.

But when I add photos (jpg or png) - the screen goes black when the preview get to that point.

It also exports as black screen.

 

Any ideas?

 

Windows 10

Rush v1.5.12

 

TOPICS
Desktop version, Error or problem, Preview

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 12, 2020 0
Adobe Employee ,
Jun 18, 2020

Copy link to clipboard

Copied

Hi ther2!

That's weird. Can you share your system details (CPU, RAM GPU)?

Try these steps:

  • Disable Use Optimized Clips listed under View.
  • Try with different export presets.

Let us know how it goes.

Kartika

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 0