Highlighted

When exporting Video from Premier Rush, I only see Black Screen

New Here ,
May 03, 2020

Copy link to clipboard

Copied

I have a brand new iMac with upgraded Ram and Memory, I have installed Premier Rush and successfully edited a 30 minute sequence, with music, and pop up text effects etc.

I now am trying to export. I am finding that when I turn 'ON' Use Optimized Clips, I get black screen in Playback (still get sound), turning this 'OFF' I get High Quality Playback. 

 

I have attempted to export with both the Optimized Clips turned on and off, both trying to export to Hard Drive, Desktop and Youtube and none are showing the video, all attempts are showing Black Screen.

 

I have attempted to chat with Adobe Support however their suggestion of unintalling and installing Rush again isnt an option as I have probably spent 5 hours on this Project.

 

I am really needing to get this resolved as I have a deadline of when this video needs to go Live on YouTube. Please Please help me 😞

 

Side note: I have also attempted to open the Project in Premier Pro, and last night it opened it, but any time I tried to play back, it came up with a Rendering Required Files. and sits on 0%

 

O/S - Catalina

Memory: 16GB 2400Hz DDR4

Graphics Radeon Pro 555X 2GB

Processor: 3.6GHz Quad Core Intel Core i3

 

 

Views

425

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

When exporting Video from Premier Rush, I only see Black Screen

New Here ,
May 03, 2020

Copy link to clipboard

Copied

I have a brand new iMac with upgraded Ram and Memory, I have installed Premier Rush and successfully edited a 30 minute sequence, with music, and pop up text effects etc.

I now am trying to export. I am finding that when I turn 'ON' Use Optimized Clips, I get black screen in Playback (still get sound), turning this 'OFF' I get High Quality Playback. 

 

I have attempted to export with both the Optimized Clips turned on and off, both trying to export to Hard Drive, Desktop and Youtube and none are showing the video, all attempts are showing Black Screen.

 

I have attempted to chat with Adobe Support however their suggestion of unintalling and installing Rush again isnt an option as I have probably spent 5 hours on this Project.

 

I am really needing to get this resolved as I have a deadline of when this video needs to go Live on YouTube. Please Please help me 😞

 

Side note: I have also attempted to open the Project in Premier Pro, and last night it opened it, but any time I tried to play back, it came up with a Rendering Required Files. and sits on 0%

 

O/S - Catalina

Memory: 16GB 2400Hz DDR4

Graphics Radeon Pro 555X 2GB

Processor: 3.6GHz Quad Core Intel Core i3

 

 

Views

426

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 03, 2020 0
Adobe Employee ,
May 04, 2020

Copy link to clipboard

Copied

 

Hi April, 

 

Sorry, you're running into this issue. Here are a few things you can try 

Clear preferences 

1. Launch Rush 

2. Immediately hold down Shift+Option until you see the splash screen.

Uninstall/Reinstall Rush (note: this will not delete your projects)

  1. Uninstall Rush from Creative Cloud app 
  2. Reinstall Rush from Creative Cloud app 

Open Rush project in Premiere Pro 

You mentioned that Premiere Pro was getting stuck rendering. 

  1. I'd try opening the project in Premiere > Go to Sequence menu > Render In to Out 
  2. Play sequence 

or change the GPU setting 

  1. Go to the File menu > Project Settings > General 
  2. Change the Renderer to Open CL or Software 

 

Let us know if any of these options help you or not. 

 

Thanks, 

 

Peter

 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2020 0