Blank Contents pages after updating to 2020.7.46.

Community Beginner ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Hi all,

 

I was generating PDF documents prior to updating to version 2020.7.46. I was running whatever version was previous to that.

 

Before updating, documents included a table of contents - and worked perfectly. Now, all documents are showing blank contents pages, as shown below. This is a showstopper, as it's preventing us from being to generate any PDF guides from the system. Is there a workaround for this?

 

adamm45990798_0-1649345610446.png

 

 

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

LATEST

Unless anyone pops in with an answer, I suggest you try Support. See https://helpx.adobe.com/contact/enterprise-support.other.html#robohelp for your Adobe Support options. The email link tcssup@adobe.com is recommended as it reaches a team dedicated to Technical Communication Suite products including RoboHelp.

 

Sorry but I am travelling so unable to test. 

________________________________________________________
My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

New Users: Default forum names can be changed in your Account Settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp