• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Blue arrows, blue line and a blue box is appearing in the PDF

Community Beginner ,
Oct 03, 2023 Oct 03, 2023

Copy link to clipboard

Copied

A blue line is appearing the PDF output, but there's nothing in the HTML code.

 

How do I get rid of this blue line?

blue line in PDF.png

Views

161

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 03, 2023 Oct 03, 2023

I found two posts.

 

https://community.adobe.com/t5/robohelp-discussions/how-to-remove-the-dotted-line-for-inserting-a-paragraph/m-p/12799051

This one had code in the individual topics. Deleting the code removed the lines in the output. But you said you'd already checked the topic code.

 

https://community.adobe.com/t5/robohelp-discussions/rh-2022-how-to-disable-the-insert-paragraph-here-blue-line-indicator-icon-from-the-master-page/m-p/13505580

This one had the same code but in the master page.

...

Votes

Translate

Translate
Community Expert ,
Oct 03, 2023 Oct 03, 2023

Copy link to clipboard

Copied

It looks like the line that helps create a new paragraph after lists and divs, etc and it shouldn't get in to the output.

Amebr_0-1696374600015.png

 

First, what version of Robohelp are you using? The latest version as at 4 Oct 2023 is RH2022 Update 3.

 

Second where is your project located and where are you generating to? Always try to have a very short path and try to avoid network and cloud drives. If either of these apply to you, try moving a copy of your project to a short path on your c drive like c:\rhtest and also generate somewhere similar, like c:\rhoutput. This will check if network slowness or long path names are causing some sort of issue.

 

Third, what are your PC specs? I haven't heard of any issues in recent years, but if you have low specs, perhaps memory is causing a problem.

 

(I feel like I remember someone else posting about the line ages ago but it'll take some luck to find it in the forums. I'll post back if I can find anything that might help.)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2023 Oct 03, 2023

Copy link to clipboard

Copied

LATEST

I found two posts.

 

https://community.adobe.com/t5/robohelp-discussions/how-to-remove-the-dotted-line-for-inserting-a-pa...

This one had code in the individual topics. Deleting the code removed the lines in the output. But you said you'd already checked the topic code.

 

https://community.adobe.com/t5/robohelp-discussions/rh-2022-how-to-disable-the-insert-paragraph-here...

This one had the same code but in the master page. So check in the master page for that code. They have a new name in Rh2022 but I can't remember what it is - maybe page template? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp