• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Breadcrumbs problem

New Here ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

It appears that topics have memory, are stubborn, and don't want to change.

I create a new book in a project's TOC and linked the book to a topic so that clicking the book displayed the linked page as well as expanding to show the topics in the book. 

Then I decided to move some topics not originally included in the book into the book by clicking the right arrow on the TOC to have those topics become part of the book. 

The PROBLEM:  The topics that were originally in the book show the correct breadcrumbs. Those that were not, show breadcrumbs but skip the book name in their breadcrumbs, meaning they show the breadcrumbs as they originally were when not moved into the book. WHY, WHY, WHY????

I believe this project that I inherited has had several tech writers working in it since it was first created. It also is the merged product of 2 previously independent projects, I'm told. I think these two projecters were simply compbined vs. merged. But the who thing is driving me nuts.  Please help.

The breadcrumbs should be Technical - Report Writers Skills > A-Z Skills > [topic name]. Some topics persist to show Technical - Report Writers Skills > [topic name].

TOPICS
RoboHelp server

Views

152

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

Try clearing your browser cache to see if that clears up the issue.

 

If that doesn't work, what version of Robohelp? Look under File > Help, or the Help menu depending on what version you're using. Post all the numbers you see. Additionally, if it's 2019, specify Classic for the old interface, or New UI for the new one.

 

What output or SSL are you generating? And which skin or screen layout are you using?

 

Also are you actually using the product called Robohelp Server? If so, what version?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

LATEST

At the risk of asking a silly question, did you modify the browse sequence? They don't auto adjust when you move things around.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp