Broken Links Reports Issues with CSS I do not use

Community Beginner ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

I used to have clean reports on the broken links.  Now, I am seeing some issues with the Coffee skin and custom-toc-images.  I don't use the Coffee skin; I toyed with it once then abandoned it.  My new output preset was created after I decided against using Coffee. I cannot find any reference to it within any of my files.  I don't know why the output reports broken links to custom-toc-images.  I'm obviously not looking in the right places.  

How do I clear up these broken links?

RH-LandingBrokenLinks.png

 

 

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 14, 2022 Feb 14, 2022

Copy link to clipboard

Copied

Would deleting the Coffee skin address the problem are creates new ones? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 14, 2022 Feb 14, 2022

Copy link to clipboard

Copied

LATEST

It looks like the issue is in the CSS and I think deleting the skin will take it out. Back up the project and try it. 

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

New Users: Default forum names can be changed in your Account Settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp