Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Cannot find .chm file in RH 9

Explorer ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

I am using RoboHelp 9 for one of my projects. I am generating Microsoft HTML Help output, and when done generating, the dialog asks if I want to view PRO.chm (the name of my project). I open it and view the CHM fine. When I go to find the actual PRO.chm in File Explorer, I search and cannot find it. (I've been working with RH for 25 years, so I'm not a complete newbie, but this has me baffled.)

TOPICS
Classic

Views

62

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

You should see it in the \!SSL!\ folder of your project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

Yeah, it's not there. There are several folders in there (I didn't set up the project, so I don't know what they are for), but no .chm. I'm logging into a remote desktop - would that have any effect? It hasn't in the past. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

The \!SSL!\ sub-folders correspond to your output types - I forget what the CHM one is called, but it should have wiped it at the beginning of the generate process & recreated it - look at the datestamps. If nothing is changing, check to make sure you're running the right project on the local machine (not on a server).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

LATEST

The project is on a server in a different location. Found the .chm. Thanks so much! I appreciate your quick assistance!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp