• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

CHM output issue

New Here ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

My TOC is out of order when I generate to HTML Help. It looks fine when generating to HTML5 output. Have tried re-creating a new HTML Help preset and still same issue.

 

 

Views

70

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

LATEST

You haven't said which version you have. I'm guessing it is 2020 as it's a known issue fixed in an update as already covered in another thread. 

 

See the Featured post in the forum to see how to update. You can't update from 2020.0 using Check for Updates. 

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp