• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Contents page Header issue

Community Beginner ,
Nov 08, 2020 Nov 08, 2020

Copy link to clipboard

Copied

Hi everyone,

 

I'm using the latest version of RH 2020.

 

This isn't a bug per say - but user error. I'm looking to see if there's a relatively easy fix.

 

In short: My heading tags apear to be partly in the wrong order in the Contents page. It appears that the H1 and H2 tags etc in HTML seem be applied to the wrong  headers. Is there a way I can modify stylesheet to change this? 

 

See what I mean below. Create, open and close jobs should be 'normal - where as the headers below should indented - if that makes sense?

 

example.PNG

Views

153

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

LATEST

Is this Word or PDF?

 

In Word you can map the headings in RoboHelp to the styles in a template. Maybe you have that set up incorrectly or the Word styles are set up incorrectly?

 

Otherwise the headings control the indentation.

 

Have you checked the code in the source to see the headings are correct?

 

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp