• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Drop down text displayed in a new window

Community Beginner ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

Hi All

I'm creating a help project in RH 2020 and created drop down text while in edit mode. When I display the created help files in browser, the drop down text open a new window, I want them to be displayed on the same browser window as drop down text. Any brilliant ideas to fix this?

 

Regards

Views

84

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 18, 2021 Sep 18, 2021

The issue here was that @Mohamed Abd Elfattah was not generating an output and testing there. He had gone to Preview and then clicked the View With icon in the centre of the toolbar. That gives some idea how a topic will look and behave but it is not the same as viewing a generated output.

 

On generating an output and testing that, it worked correctly.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Likes

Translate

Translate
Community Expert ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

Have you tried more than one browser?

 

Have you tried default.css applied to a topic that is working that way?

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

Dear Peter

yes I tried with more than one browser, and still the same issue appears. 

Also, i created even a blank topic and applied the default.css on it, and the same issue still exists.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

Do you have Update 5 applied?

 

Are you use the Dropdown icon on the toolbar, top right?

 

Create a new single topic project and try there.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

Dear Peter

yes I have update 5 and use the drop text icon at the top right, i created a new project with a single topic with the default.css with no use.

 

regards 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

Please take a screenshot of the hotspot and what you have entered in the dropdown box when you are in author mode. Then select that area and change to source mode and screenshot that. Then use the camera icon to insert both images in this thread.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 06, 2021 Sep 06, 2021

Copy link to clipboard

Copied

RH Issue.pngRH Issue2.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 06, 2021 Sep 06, 2021

Copy link to clipboard

Copied

Please import that topic into a new project and sent it to me. See the Contact page on my site for the address. Ignore the bit about WeTransfer and attach it to an email.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

I sent you an email containing the project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 18, 2021 Sep 18, 2021

Copy link to clipboard

Copied

LATEST

The issue here was that @Mohamed Abd Elfattah was not generating an output and testing there. He had gone to Preview and then clicked the View With icon in the centre of the toolbar. That gives some idea how a topic will look and behave but it is not the same as viewing a generated output.

 

On generating an output and testing that, it worked correctly.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp