Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Drop-Downs Bug in Responsive HTML5

New Here ,
Mar 14, 2018 Mar 14, 2018

Copy link to clipboard

Copied

Hi I have added a ton of drop-downs in my help that open as a "custom dialog"  -for my navigation menus. When I checked locally, the drop-downs opened fine.

However, after uploading to our site, I am encountering a bug where the drop-down opens up correctly the first time, but if you click on it again, the dialog shrinks and the content basically dissapears.

Here is the site:

http://192.168.66.108/#t=Optitex_2D%2FMenus.htm

To see the bug, click on File then New. Click on another drop-down and then go back to New.

It should open like this:

Instead it is opening like this:

I am curious if anyone is familiar with this bug. If yes, are there any workarounds?

Views

169

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 14, 2018 Mar 14, 2018

Copy link to clipboard

Copied

Hi there

Your link isn't opening for me. My first thought is to ask if you are pointing to something behind a firewall?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

Hi I didn't realize the link is internal...

Try this link instead:

Optitex Help Center

I am not aware of a firewall. How can I check this? Again the odd thing is it doesn't happen locally.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

LATEST

Update...it is a browser related issue. Chrome was blocking content.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation