• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

ehlpdhtm.js error in Robohelp Classic 2019 Build 13.

New Here ,
Jun 15, 2020 Jun 15, 2020

Copy link to clipboard

Copied

I got this ehlpdhtm.js script error in opening the chm file in Robohelp 2019 classic after updating to ((14.0.13.0).

When i rolled back my Robohelp version to 14 (from installer). I dont see the error.

Can someone plesae advice?

Views

143

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 16, 2020 Jun 16, 2020

Copy link to clipboard

Copied

Do you mean you installed again without applying updates? What is the full version you see in File > Help?

 

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 16, 2020 Jun 16, 2020

Copy link to clipboard

Copied

You can revert to 14.0.12 if that was working OK. You will need to download it from 

https://www.adobe.com/support/robohelp/downloads.html

 

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2020 Jun 16, 2020

Copy link to clipboard

Copied

Yes, I rolled back to version (14.0.0.014), this is the installer version from 2019 Technical communication Suite.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2020 Jun 16, 2020

Copy link to clipboard

Copied

With this 14.0.0.014, it seems the spelling function is not working. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 16, 2020 Jun 16, 2020

Copy link to clipboard

Copied

Update 13 appears to be the problem. If you now follow the link I provided and install Update 12, you should be OK with both issues.

 

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2020 Jun 16, 2020

Copy link to clipboard

Copied

LATEST

Thank you so much, yes, after updating the 12, it solves both problems. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp