Font not retained in Frameless search

New Here ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

Hi Guys,

I installed a font (Quicksand) for my RoboHelp project which I have put into my .css file so it can be seen on computers that do not have it installed. I've tested this and it all works fine apart from when using the search feature of my frameless output - here, the Quicksand font is replaced by the default (times new roman), even for the title of the project. 

I have currently have the .ttf file in my project files, and have used the @Font-face method to code the font into the .css file, but it just doesn't want to stay in the search results page...

Any ideas??

Thanks 

Views

23

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

See this post in an earlier thread. https://community.adobe.com/t5/robohelp/non-standard-fonts-in-frameless-output/m-p/11786089#M135716

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

New Users: Default forum names can be changed in your Account Settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

LATEST

Thanks Peter, all sorted!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp