Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Generating output hangs on "Indexing references" (RH 2020)

Participant ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

Hi, Everyone.

 

I've just started using a browse sequence. It works great when only generating regular output.

 

But if I add Generate Output for SharePoint to my output preset (frameless), the output process hangs on "Indexing references." If I remove the browse sequence, the output generates just fine, even output for SharePoint.

 

Or if I de-select Generate Output for SharePoint, then I can include the browse sequence.

 

This one is time sensitive -- I have a major presentation to do on Monday. Any advice for me?

 

Thank you!

Views

61

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

If your RH2020 is all patched up to version 3, then I think you'll have to contact the RH folks - see https://helpx.adobe.com/contact/enterprise-support.other.html#robohelp for your support contact options.

If you're not, try updating and see if the issue still occurs in patch 3.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

Sorry, Jeff, I was confused -- it's RH 2019.0.14 (new UI).

 

PS:  Adobe Tech Support has been completely 100% unresponsive in the past 3 weeks. I have two emails in to them, with zero response.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

Speed on getting back to you depends on whether you have a support contract or not, I suspect.

Anyway, this "output to SharePoint" thing is relatively new & not well used, so I would anticipate issues. In the long run, all you can do is try it out in the most recent version of RH2020 and if it's still not working, log a bug in the Tracker (https://tracker.adobe.com/).
Meanwhile, I think you should drop the browse sequence for Monday & explain that you're looking to add it later (maybe show it working in a non-SharePoint output format for the demo).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

It does sound like a bug. Thank you, I'll log it.

Good advice re. the two workarounds. I think I'll be able to just present using local output and keep the browse sequence buttons.

 

Thank you, Jeff.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

It might pay you to follow Jeff's first link and contact Support as well.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

Thanks, Peter.

 

When I try to start a live chat, I get this message:  

 

martinl83372021_0-1616166950296.png

 

I've just discussed it with my IT. They say they're in the process of designating IT staff as "Admins." Once that's done, the admins will be able to liaise with Adobe for me. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

Good luck with someone who knows nothing about RoboHelp

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information explaining it!

 

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

I know! That's what I told them. But I guess that's just the type of support agreement we have that will force me to use an intermediary in IT whenever I want to ask Adobe a question. 

 

Not the model of efficiency 😞 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

LATEST

I've submitted this as a bug:  

 

https://tracker.adobe.com/#/view/RH-8957 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation