• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Getting Error in production - .map errors

Community Beginner ,
Apr 03, 2024 Apr 03, 2024

Copy link to clipboard

Copied

Views

109

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 04, 2024 Apr 04, 2024

Copy link to clipboard

Copied

Let's start with some basics - what version of RH? Are you all patched up? What kind of output are you creating & where is located? Is it working locally but not on the webserver?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 04, 2024 Apr 04, 2024

Copy link to clipboard

Copied

TThanks for quick response
- We are using RoboHelp 2022.3.93 version
- Yes we did patch update to 2022.3.93 version
- We generating Frameless output using Studio template. The output is located in the D drive
- Once we are deploying in the client enviroment they are getting this error. They are using Datadog tool to check any production issues. This error is appearing in the tool. We are not having issues in th local output.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 04, 2024 Apr 04, 2024

Copy link to clipboard

Copied

In addition to Jeff's questions, I don't think I've ever seen a *.map file created by RH before. Are you uploading using the Robohelp Publish option or are you using a third party tool? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 04, 2024 Apr 04, 2024

Copy link to clipboard

Copied

We are uploading  using RoboHelp Publish option.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 05, 2024 Apr 05, 2024

Copy link to clipboard

Copied

OK, so working fine locally, but not on the final location. If you ignore that tool's report, does it behave? If not, have you tried clearing out all the uploaded files on that final location and re-uploading again?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2024 Apr 05, 2024

Copy link to clipboard

Copied

LATEST

Hi Jeff,

 We will try clearing out all the uploaded files on that final location and re-uploading again. Will get back once we do this.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp