Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


GitHub+RoboHelp 2020

Community Beginner ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

I'm trying to set up GitHub and RoboHelp to work together, and as it always happens with RoboHelp, it doesn't work normally. I set up a connection profile, but nothing happens when I select Collaborate/Add Project/Profile name. Has anyone been able to set up this feature?)

Views

160

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

What point version of RH2020 are you running? Make sure you've applied patch 5.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Yes, I have this patch. My version is 2020.5.71.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Followed this? https://helpx.adobe.com/in/robohelp/user-guide.html/in/robohelp/using/git.ug.html

If so, then I think your next step is contact with RH support - see https://helpx.adobe.com/contact/enterprise-support.other.html#robohelp for your support contact options.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Exactly. Of course, I will contact technical support, but all they can send me a link to the manuals. None of my cases was so that the problem was solved. This is very strange for a commercial product. I have never come across such unfinished software full of bugs and such disgusting technical support. I sincerely regret that I gave my preference to this product.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

You're just getting links to the help in e-mails to the techcomm team?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Yes, I got it, but all this information can be found in the guides and videos on YouTube. I deliberately don't use SSH authorization to simplify the setup process, but even in this lightweight version, nothing works. I have never encountered problems with configuring FTP and GIT in other products, but almost any functionality in RoboHelp that I try to configure does not work fine.

As a result, instead of getting a working tool, I waste my time trying to configure things that don't actually work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

Sorry to hear about the bad experience you have made with the web support team.

Please reach out to the Adobe Technical Communication Support team directly at tcssup@adobe.com and put me on CC (my last name at adobe.com). We will make sure to prioritize it and get back to you asap. Please include a link to this thread in your email.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

Here is a list of my cases that have been closed but not solved in just the last couple of months.
NONE OF MY CASES have been solved with your help yet.

ADB-20247270-Z9D9
ADB-20065064-B6Y5
ADB-20064703-L5Z5
ADB-19704284-W9Q6

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Sorry, there's not a lot of RH users using this new Git connection, so I think you're going to have to use that help manual link I gave, and go through it point by point until you reach a spot where it's not working and then contact RH Support and let them know where you got stuck. Usually, they'll either give you more instructions on how to proceed or connect to your system to see what's going on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

First of all, I would like to point out that I am not a beta product tester, but a commercial user. And when I use a commercial product, I'm used to receiving support from the manufacturer, not just sending me the information that is already available.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

I have no problem setting up this functionality when working with other products, but when it comes to RoboHelp I always run into problems even where they shouldn't be. As a result, I have to use products from other companies, despite the fact that the support of these functions is declared in the product.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

@AndreyGl This is a user to user forum and @Jeff_Coatsworth was doing his best by pointing you to what he could. People like Jeff and myself don't have links with Support and we don't use all the features so we can do no more.

 

I will bring this thread to someone else's attention in the hope they can get something done. 

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

Thanks for your support, I really appreciate that. To my great regret, you do much more than the official support of the company.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

Sorry @AndreyGl, posting case #'s here isn't going to help you much - did you e-mail the RH folks & cc: Stefan as he asked? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

Hi AndreyGl,

 

I am about to go through this process - attempting to get RoboHelp and GitHub set up - and was wondering if the set up issues you referred to have been resolved?

 

Thanks,

RC

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

Hi CM-RH,

Yes, I managed to get this functionality running. But I should note that this will not work as written in the documentation. Please, let me know if you face any issues.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

Glad you got it working and - thanks - I will contact you if i run into a dead end with no available support.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

I'm having the same issue (with the same version as the OP) and wonder how it was resolved? I've taken to using Bash, but would really like to get the integration going. I can commit the same revised file over and over, which shouldn't happen. When I push, the process dialog opens, but no confirmation. When I check the repository, no update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

@Kevin5FC2 ping @AndreyGl through a direct message - they might not get a notification from the forum that you've posted. (And if you get an answer, please post back in the thread describing what to do)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

LATEST

AndreyG1 was kind enough to send me a 34-step procedure. However, the document is for a previous version of Git Installer and my company doesn't allow me to start the Windows Service that the procedure calls for. Looks like I'm stuck using Git Bash separately.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation