• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Graphics do not update in RH2019

Explorer ,
May 22, 2020 May 22, 2020

Copy link to clipboard

Copied

This might be a newbie question, but I'm just getting my rather large help project into the non-classic version of RoboHelp2019.

 

I updated a screen shot in my help, but it did  not appear to update in RH. It didn't update even when I removed the old graphic and placed what should have been the new one.

 

The html looks like I'm referencing the grahic, so why doesn't it update?

 

Thank you!

Cindy

 

TOPICS
New UI

Views

293

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , May 22, 2020 May 22, 2020

Hopefully no need to delete anything. If the topic was open at the time of editing, close it and reopen it. Known problem.

 

Likes

Translate

Translate
LEGEND ,
May 22, 2020 May 22, 2020

Copy link to clipboard

Copied

Hi there

Are you saying the graphic doesn't update in the RoboHelp editor or after you generate and publish to the server?

If it's not updating in the actual RoboHelp editor, I'd likely try simply deleting all references and re-inserting into the topic after ensuring that you do, in fact, have the correct image.

 

If the issue is happening after you generate and publish, it's likely that the image is being cached and you need to delete temporary internet files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 22, 2020 May 22, 2020

Copy link to clipboard

Copied

LATEST

The graphic does not update in the editor.

 

Peter's explanation below seems plausible, so I'll try that.

 

Thank you!

Cindy

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 22, 2020 May 22, 2020

Copy link to clipboard

Copied

Hopefully no need to delete anything. If the topic was open at the time of editing, close it and reopen it. Known problem.

 

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp