Home page search stopped working

Explorer ,
Feb 19, 2020 Feb 19, 2020

Copy link to clipboard

Copied

  • Robohelp 2019 Release 11
  • Windows 10
  • Frameless Skin

 

The search on my project's home page has stopped working. The topic search works as expected. I have cross-referenced my skin with a newly created frameless skin and cannot see anything out of the ordinary that would stop the h

TOPICS
New UI

Views

501

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 04, 2020 Mar 04, 2020

Copy link to clipboard

Copied

Interesting and thanks for posting that. I will bring it to Adobe's attention.

 

Did you try changing any of the Search settings in the preset, particularly sub-string search?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 04, 2020 Mar 04, 2020

Copy link to clipboard

Copied

LATEST

Yes, we ruled that out, too, as described:

We started out with no higher search functions and added some later. Substring search was one of them.

That didn't make a difference on the outcome. If someone searches for a simple string (which is clearly not part of the stopwords collection) the mere count of matches results in nothing but a blinking cursor behind the string in the search box. No warning or error, nothing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2
Resources
RoboHelp Documentation
Download Adobe RoboHelp