• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

How can I edit or remove "Click Here to View the page in full context" in RoboHelp HTML5 2020

Community Beginner ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

Hi,

I've been having 404 errors for certain topics since I upgraded my RoboHelp project to 2020. I've tried lowercase file names and other ways to no avail as of yet. I'd like to try to edit or remove the "Click Here to View the page in full context" link that shows up in the HTML4 output. I see a thread on this forum about doing that in 2017, but I can't find the option in RoboHelp 2020.  I appreciate any input.

Thanks.

 

Views

91

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 10, 2021 Dec 10, 2021

If you have generated locally and the file names are correct there, I cannot see how anything could be different on the server provided they were put in a new clean folder. 

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Likes

Translate

Translate
Community Expert ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

In 2020 all topics must be in the TOC to be in the build. Maybe those topics are not in the TOC? Check in the output files. Users don't have to see them in the TOC as there is a Hide option. See RH2020 The Table of Contents (grainge.org)

 

The string is in the LNG file so change it or delete it but how will users get to other parts of the help without the TOC?

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

Thanks, Peter. I appreciate it. I'll look at the information you sent about the RH2020 Table of Contents. On another note, even though I select "use lowercase file names" during generation, some file names are camel-backed on my company's server. The developer said he uploaded my output files to a new, clean folder on the site. I just wonder if somehow file names can get cached. I have attempted to make them all lowercase. They look like they are lowercase in my machine's local output folder. However, when I launch RoboHelp from our comany's product and server, some URLs show all lowercase files names, some camel-backed. Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

If you have generated locally and the file names are correct there, I cannot see how anything could be different on the server provided they were put in a new clean folder. 

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

Thanks, Peter. I'll look into the Table of Contents in RH 2020 issues.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

Thanks, everything is working properly now. Part of the problem is that our product was launching the new output in Internet Explorer. The help is displayed properly in a consistent way on Edge and Chrome. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

Adobe do warn that 2020 outputs may not work correctly in IE.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

LATEST

Yes. Our developers are changing products so that IE will not be the default browser anymore.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp