Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How to create a hyperlink to send an email in CHM file?

Contributor ,
Jan 25, 2016 Jan 25, 2016

Copy link to clipboard

Copied

Good morning,

My issue seems to be simple, but I can't solve it. I would like to create a hyperlink that opens a link for sending an email and then my issue would be solved. I've tried it inserting a link clicking the hyperlink button, but it didn't work, maybe because I have to generate a CHM file through Microsoft HTML Help option. Maybe someone can help me, that would be easier.

I would like to have a hyperlink, then when you click on it, it would open Outlook with an option to create a new email. For example: sendto:fulano@microsoft.com

Maybe someone can help me. Thanks in advance!

TOPICS
HTML help

Views

606

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 25, 2016 Jan 25, 2016

Copy link to clipboard

Copied

Hi there

See if this video helps.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 25, 2016 Jan 25, 2016

Copy link to clipboard

Copied

Thanks, Rick. I've watched the video and that's exactly what I did, but it didn't work. =(

Instead of opening a blank email it redirects to web address of our company =(. I have no idea why. I am so frustrated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 25, 2016 Jan 25, 2016

Copy link to clipboard

Copied

Hmmm, so how do you compose email on the PC where you are testing? Via a web browser or using a dedicated email client? If you aren't, that would likely explain why. The mailto typically expects a dedicated email client such as Thunderbird (which is what I use) or Microsoft Outlook or other.

Can you share a screen capture or screen recording of what is happening?

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 28, 2016 Jan 28, 2016

Copy link to clipboard

Copied

Sorry, Rick but I am in a hurry, I don't have time for making this video.

However, it happens as I told you.

thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 28, 2016 Jan 28, 2016

Copy link to clipboard

Copied

LATEST

See if the link below helps anything.

Click here to view

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation