• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

In Robohelp 9 version , when we search the "text" in webhelp output and shows the results, but the TOC it does not show where actually the content is located.

New Here ,
Mar 19, 2019 Mar 19, 2019

Copy link to clipboard

Copied

HI,

Iam using  Robohelp 9 version , when we search the "text" in webhelp output in IE 11 and it shows the results and when we click the results on the left side it displays the content, after clicking the content in left side and and the result is displayed on the right side , but in the TOC it does not show where actually the content is located and navigation tree in the left side is not expanding.

Please help on this issue

TOPICS
Classic

Views

482

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 19, 2019 Mar 19, 2019

Yesterday the TOC was not showing. Curious to know how you fixed that. Please add the solution to that thread.

I don't have RoboHelp 9 to look at but somewhere in the layout there is an option to Sync with TOC or similar.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Likes

Translate

Translate
New Here ,
Mar 19, 2019 Mar 19, 2019

Copy link to clipboard

Copied

Manually if we click the TOC it is expanding but we search in TOC and click the results, content is displayed on the right hand side but TOC is not expanding.

Please Help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 19, 2019 Mar 19, 2019

Copy link to clipboard

Copied

Yesterday the TOC was not showing. Curious to know how you fixed that. Please add the solution to that thread.

I don't have RoboHelp 9 to look at but somewhere in the layout there is an option to Sync with TOC or similar.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2019 Mar 19, 2019

Copy link to clipboard

Copied

sure will add it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2019 Mar 19, 2019

Copy link to clipboard

Copied

where exactly the layout is located?

Not able to locate.

could you please help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2019 Mar 19, 2019

Copy link to clipboard

Copied

LATEST

Thank u Peter, now the issue is solved,

thanks for the answer.

it helped.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp