Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Incorrect Font in PDF

New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

When I generate PDF output, the resulting PDF displays the wrong font.  The desired font, Open Sans, is installed on my machine and I have selected the embed used font option in the Ouput Preset. I'm running RoboHelp Version 2020.2.33 for Mac. My OS is Catalina version 10.15.7 (19H2). Another writer on the team is able to generate a PDF (using the same output preset) with the correct font from the same project.  I'd appreciate any troubleshooting suggestions.

TOPICS
Output presets

Views

97

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

I'm guessing your colleague is on 2020.3. Try with that update applied.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Sorry, I should have specified.  He is running the same version of RoboHelp and the same OS.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

Am I right in assuming you are both on the same OS and have checked your preset configurations are identical?

 

Although you are both on Update 2, I would nonetheless try Update 3. If you go to Support, that will almost certainly be their first step.

 

 

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

Can you make sure the "Embed used fonts" option is switched on the the Advanced tab of the PDF preset? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

LATEST

I verified that the Embed used fonts option is checked.  However, the PDF generated still has with the wrong font.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation