• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Installation failure showing "Update required".

New Here ,
Aug 29, 2022 Aug 29, 2022

Copy link to clipboard

Copied

Interruppt occured showing title message.
As a matter of worse, the "Learn more button" page doesn't providing any idea & tips for me.
(I think that page doesn't have its workaround step by simply)

 

Anyone, would you provide me how to avoid this interruption with teaching me steps?

I'm sorry I'm not familiar with this kind of installation trouble.

 

Now I try to install RH2019.

Windows 10 21H2 (Build 19044.1889)

 

Regards,

 

Views

25

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

I am not sure what you mean by "Title Message". Please add an image using the photo icon to insert images within the post. Seeing an image inline with the text makes it easier for anyone answering or viewing the post.

 

You need admin rights on the machine to install RoboHelp.

 

The Learn icon is more about using RoboHelp than installing it. Adobe Support can also help you with that. See https://helpx.adobe.com/contact/enterprise-support.other.html#robohelp for your Adobe Support options. The email link tcssup@adobe.com is recommended as it reaches a team dedicated to Technical Communication Suite products including RoboHelp. 

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

LATEST

You're probably running into the licensing server issue - see https://helpx.adobe.com/tech-comm-suite/kb/deprecated-internet-explorer-10-with-ims.html for the solution. (RH2019 is on the list for this issue too @Peter Grainge - I think the message the OP is getting is the "Update Required" one that this licensing issue throws).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp