• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Internal Error Occurred. Failed to generate Printed Documentation.

New Here ,
Jan 25, 2020 Jan 25, 2020

Copy link to clipboard

Copied

I am using Robohelp 2017 and updated to the latest version 13.0.2.334. I am using Word 2016. I am getting this error:

 

image.png

 

Can someone help, please?

 

TOPICS
Output presets

Views

180

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 26, 2020 Jan 26, 2020

Copy link to clipboard

Copied

Two things to try first.

 

  1. Generate an output with just one simple topic in it to see if you still get the same message.
  2. Generate one of the sample projects for the same reason.

 

That pinpoints whether the issue is with your project or is a general issue.


www.grainge.org

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2020 Jan 26, 2020

Copy link to clipboard

Copied

I tried with just one simple topic. It displayed the same error message.

 

When I tried with the sample project, it displayed this error message:

 

image.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

Have you tried both DOC and DOCX as output options? I doubt that is it but it is worth a try first.

 

Are you generating to the same drive as the project?

 

Was 2017 and the update applied by someone who had local admin rights?

 

I think I would try an uninstall, reboot and reinstall making sure you have local admin rights. If that is done by someone else who has those rights, make sure they open RoboHelp after installing and updating.


www.grainge.org

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

Yes, I tried both doc and .docx. Both displays same error.

 

Yes, I tried uninstall, reboot, and reinstall with admin rights. But, still I am facing the same issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

Source and output on same drive?

 

Version of Windows?

 

Any source control involved?

 

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

Also try in the new single topic project using default CSS rather than your own.

 

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

I tried source and output on same and different drives but same issue.

 

Windows 10.

 

With or Without Source COntrol. Its same error.

 

tried with a single topic project also but it displys run time error.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

LATEST

I think we have reached the point where you need to contact Adobe Support. techcomm@adobe.com or by phone.

 

I think there is some conflict in the registry that needs their database to fix.

 

Sorry I couldn't help you.


www.grainge.org

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp