Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Language settings - English/German

Explorer ,
Feb 13, 2017 Feb 13, 2017

Copy link to clipboard

Copied

Some of my projects come up with red underlined text of German words. Others pop up with English being red underlined.

German would be the preferred setting in this case, but some projects seem to be set up wrongly, making English the spell checking is made in.

TOPICS
HTML

Views

296

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 13, 2017 Feb 13, 2017

Copy link to clipboard

Copied

The language options for a specific topic are None, in which case the Project Language will apply, or a language of your choice to override the project settings for that topic.

It sounds like you have a mix and you can mass change topics. First set the Project Language to what you want as the default.

If you want all topics to have that language, next go to the Topic List and select all topics, right click and in Properties change the setting to None so that the default applies.

If some are to differ, select those using with CTRL and clicking all the affected topics (assuming they are not in a run) and then change those to whatever you want.


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 13, 2017 Feb 13, 2017

Copy link to clipboard

Copied

Thanks. After finding out what the Topic list is,  (View->Pods->TopicList), I found that they were set to "None" already. Changing them to German then, made the spelling check flagging go away.

But still the Topic names in the TOC listing are underlined red.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 13, 2017 Feb 13, 2017

Copy link to clipboard

Copied

LATEST

We start by assuming the most common features are understood. When we spell out every detail, we get responses along the lines of "I have been using RoboHelp for years...". Can't win.

If they were all set to None and you did not want any set to English, then setting the default to German would have had the same effect. Maybe it would also have fixed the TOC issue. I only work with one language so not sure.


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation