Linked images have yellow status

Explorer ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

I am using RH 2020.7.46 on a Win10 machine. My counterpart, who is brand new, is using RH 2020.7.41 on a Mac (Big Sur 11.6.5).

 

We both use a Git repository for version control. Everything is set up the same on both machines in terms of our Git folder structures, i.e. everything Git would know about is the same. The only differences are the Win/Mac stuff; my stuff in the root of C and hers is in Documents). My images remain properly linked, but hers show up like this: 

If she attempts to do Sync Folder | From Source to Project, she gets this error: 

RHLinkFolderDeleted.png

That image is not only visible in the Contents pane (also yellow), but it's also in RH's folder structure and in the folder it would consider its source. 

 

There are over 3,000 improperly linked images. How do we resolve this?

Views

132

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

Unless a Mac user comes along, I think this is one you will need to go to Support for. See https://helpx.adobe.com/contact/enterprise-support.other.html#robohelp for your Adobe Support options. The email link tcssup@adobe.com is recommended as it reaches a team dedicated to Technical Communication Suite products including RoboHelp. 

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

New Users: Default forum names can be changed in your Account Settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

Thank you, Peter! Mac/Win and Git differences aside, how would someone usually go about resolving these yellow "linked" images, and what does a yellow status mean? I've never seen yellow, just green and red. 

 

(And I just realized my first picture didn't upload correctly, so I'll include it here): 

MJRHImages.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

Not sure and not at a RoboHelp machine right now. Try:-

  1. If you right click on one, do any options appear?
  2. Have you looked at the various reports for a clue? 
  3. Have you looked at RoboHelp's own help? Sometimes it has the answer. 🙂

________________________________________________________
My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

New Users: Default forum names can be changed in your Account Settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

1. She sees this: 

 

MJRHImageRightClickMenu.png

2. What reports would I be looking at and what clues would I see? The Images report and a difference between images' source folders?

3. LOL. Yes, I did look at their help. Oddly enough, they talk about images: https://helpx.adobe.com/robohelp/using/add-image-multimedia.html, and they talk about importing and linking Word, FM, markdown, etc.: https://helpx.adobe.com/robohelp/using/import-word-documents.html, but I don't see anything about linking images other than "Create an image link" and "Work with image maps," which are different from linking images from a source folder, updating them at the source, and syncing them in the project. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

  1. Try Sync? I would create backups first though in case it doesn't work as expected.
  2. As I don't know what the problem is, it's difficult to say which report. Basically look at anything that relates to images.
  3. Not unexpected then. 🙂

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

 

 

New Users: Default forum names can be changed in your Account Settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

1. When she does Sync Folder | From Source to Project, that's when the error I cite above appears, "Link file deleted..."
2. I looked at the Images report and I think I may have spotted the problem, but I don't know know whether it can be resolved or how. The full path of my images, which are correctly syncing looks like this:

SyncedImages.png

The full path of her images, which are not correctly syncing looks like this:

UnsyncedImages.png

 

The thing is, Mac and Windows file structures are not the same, i.e. she doesn't have a C: drive. Is this a fundamental difference between using RH on a Mac and using it on Windows? With synced resources, is it either one platform or the other? Or, have I misrepresented the problem?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

I have no knowledge of using a Mac. I know in the preset there is an option to set the path to being relative so that it works for both Windows and iOS. Maybe there is some other setting but I can't find one. 

 

Try zipping the project and send it to your colleague. Does it then have the same issue? Beyond that, you will need to go to Support. 

________________________________________________________
My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

New Users: Default forum names can be changed in your Account Settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

LATEST

I was hoping someone with a Mac would reply over the weekend. Since they haven't, I've sent an email to tcssup@adobe.com . I will post here with whatever solutions I learn.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp