Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Master page logo problems

Explorer ,
Jul 17, 2021 Jul 17, 2021

Copy link to clipboard

Copied

I installed a logo to a Master page:

Oleg_Shynkarenko_0-1626522100424.png

 

but it is not applied to any of my topic pages in the Author mode at all:

Oleg_Shynkarenko_1-1626522160188.png

After I created several outputs, I noticed that, for example a PDF has such a view:

Oleg_Shynkarenko_2-1626522235893.png

In MS HTML Help ans Responsive HTML5 outputs everything is ok.

What is going on? Why don't I see the logo in the Author mode? And why the logo is crashed in PDF output?

TOPICS
Output presets

Views

84

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 17, 2021 Jul 17, 2021

Copy link to clipboard

Copied

You don't see them in Author mode because master pages don't show there. If you click the Preview button top right you will see your topic with the master page applied.

 

I'm guessing the logo in the PDF is clipped is related to margins. Experiment with them.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 17, 2021 Jul 17, 2021

Copy link to clipboard

Copied

I tried to change the the upper margins here (from 15 to 30 mm and then - to 1 mm), but it did not affect anything:

Oleg_Shynkarenko_0-1626525485281.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 17, 2021 Jul 17, 2021

Copy link to clipboard

Copied

Try putting the cursor in front of the logo and pressing Enter to insert a blank line. Alternatively you should also be able to apply top margin/padding to the image.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 17, 2021 Jul 17, 2021

Copy link to clipboard

Copied

I set padding to 25 and inserted a blank line one after another. Pressed File > Save.

Oleg_Shynkarenko_0-1626528365726.png

It did not affect:

Oleg_Shynkarenko_1-1626528417374.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 17, 2021 Jul 17, 2021

Copy link to clipboard

Copied

LATEST

Put cursor in front of the image rather than selecting it It's working for me.

 

image.png

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation