• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Master Pages Not Appearing

Explorer ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

RoboHelp 2020.7.46, Win 10, 64 Bit

 

I have a Master Page created and selected in my Output

srmsrm_0-1650381058530.pngsrmsrm_1-1650381063347.png

I am generating Microsoft HTML Help and selected the Master Page.

srmsrm_2-1650381124260.png

When I generate the CHM file, the Master Page does not appear.

srmsrm_3-1650381203736.png

Is there a setting I am missing?

 

Shawn

TOPICS
New UI

Views

200

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 19, 2022 Apr 19, 2022

What you have shown seems to be correct and the same settings are working for me.

 

Try a temporary new master page with just say My Text in the footer and see if that works. Also try a new project with just the default topic. It's a bit of trial and error until something changes.

 

Let us know how you get on.

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Votes

Translate

Translate
Community Expert ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

What you have shown seems to be correct and the same settings are working for me.

 

Try a temporary new master page with just say My Text in the footer and see if that works. Also try a new project with just the default topic. It's a bit of trial and error until something changes.

 

Let us know how you get on.

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer if the question is answered. Found the answer elsewhere? Share it here. "Upvote" is for useful posts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

LATEST

Peter:

 

Thanks for the guidance as it allowed me to determine the issue.

 

Somehow the footer code got deleted from the HTML and the code just looked incorrect. I took the code from the new test project (header, topic footer), updated as required, and now it works.

 

Thank you again.

 

Shawn

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp