Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Numbered Lists with Dynamic Content Filtering

Explorer ,
Sep 22, 2016 Sep 22, 2016

Copy link to clipboard

Copied

I couldn't find this information anywhere, though I would imagine I'm probably not the first person to encounter this issue...

I have some topics where the steps in procedures are presented with numbered lists. I'm using Conditional Build Tags on some of the numbered steps to filter them out when specific filters are applied in the Responsive HTML5 output. When I look at a topic in the preview mode and apply filters, the list numbers automatically renumber to avoid skipping numbers. However, when I generate the output and then apply the filter, the rows disappear as expected, but the numbered lists skip the filtered numbers.

For example:

ex 1.PNG

This filters as shown in the preview:

ex 2.PNG

But in the generated output, the numbering is way off:

ex 3.PNG

Is there any way to make this number correctly?

TOPICS
HTML

Views

1.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Sep 23, 2016 Sep 23, 2016
Yep, just tested on my end with a multi-numbered list. And in that list type, things go to pot!Seems the fix is to avoid using that list type. Pretty easy to accomplish. Select first and last bit of list and click the multilevel icon. then simply apply numbers.Cheers... Rick

Likes

Translate

Translate
LEGEND ,
Sep 22, 2016 Sep 22, 2016

Copy link to clipboard

Copied

Hi there

Have you looked to ensure you haven't applied a specific start number to some of the stuff? I tested my own RoboHelp 2015 Release and the numbers filter out and maintain the numbering just fine. For example, if I have a list like this:

1. List item one

2. List item two

3. List item three

And the filtering removes list item two, my list looks like this:

1. List item one

2. List item three

For the items that aren't following the numbering, I'd look at the list to ensure it doesn't resemble this:

tmp1.png

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 23, 2016 Sep 23, 2016

Copy link to clipboard

Copied

Thanks for the reply. Did you try generating your list in Responsive HTML5 format? It works fine for me when I use the Robohelp preview feature, but when I actually generate the Responsive HTML5 output, it does not work. I have not specified any special numbering or restarts to the list.

The list numbers seem to be hard coded in the html, so I'm guessing this is not something that it can do at run time?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 23, 2016 Sep 23, 2016

Copy link to clipboard

Copied

Can you show us an example of how the list numbering is appearing in the HTML output? I'm pretty sure you shouldn't be seeing the actual numbers if your list is defined correctly...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 23, 2016 Sep 23, 2016

Copy link to clipboard

Copied

Sure. Here it is in the generated output:

ex 4.PNG

And here it is when viewing in Robohelp's preview (before generating):

ex 5.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 23, 2016 Sep 23, 2016

Copy link to clipboard

Copied

Sorry, I meant, "let's see the source HTML code" in your topic and in the output.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 23, 2016 Sep 23, 2016

Copy link to clipboard

Copied

Well, considering the niggling little fact that the only output format that offers filtering at this point is Responsive HTML 5.

From what I've seen with my own testing, the numbers are certainly not hard coded as you are thinking.

Here, I recorded a small video to demonstrate.

Click here to view

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 23, 2016 Sep 23, 2016

Copy link to clipboard

Copied

Thanks for taking the time to demonstrate that. I do not believe there are any restarts in my code. I don't see any.  I'll paste code excerpts below as requested above. This is the Bullets and Numbering screen for step 9:

ex 8.PNG

Perhaps it is relevant that I am using a Multilevel List style for these steps? I have the list style configured as shown:

ex 6.PNG

Additionally, this section appears in two chapters so I have it in a snippet, though I tried it outside of a snippet and found the same issue. For reference, here's what the tagging looks like:

ex 7.PNG

It does work fine in the preview mode. Could an Output setting be causing this?

Thanks for the help guys.

Here's an excerpt from the section shown in my last post. This is the HTML source in Robohelp:

When the Select Features window displays, click

the <b style="bidi-font-weight: normal; color: #800000;">Select All</b>

Tool, and click <b style="bidi-font-weight: normal; color: #800000;">Next</b>.</p><?rh-list_end ?>

<p class="List_Number_Image"><span style="no-proof: yes;"><img src="image27.jpg"

  alt="" style="border: none;" border="0" /></span></p>

<?rh-list_start level="1" class="ML_List" style="list-style: rh-list; list-style: rh-list;" ?><p

  class="List_Number">Continue with the SQL Server Service Pack installation.<span

  style="spacerun: yes;">&#160;</span>&#160;This can take some time.</p><?rh-list_end ?>

<?rh-list_start level="1" class="ML_List" style="list-style: rh-list; list-style: rh-list;" ?><p

  class="List_Number">When the SQL Server Service Pack installation

is complete, shut down and restart the Server.</p><?rh-list_end ?>

<p class="List_Number_Image"><img src="image28.jpg" alt="" style="border: none;"

          border="0" /></p>

<?rh-cbt_start condition="SQL_All_Versions" ?><?rh-list_start level="1"

  class="ML_List" style="list-style: rh-list; list-style: rh-list;" ?><p

  class="List_Number">When you want to install Service Pack 2 (Service

Pack 2 is supported but not required for SQL Server 2008 R2 x64), <b style="bidi-font-weight: normal;">repeat

steps</b> <b style="bidi-font-weight: normal;">1</b> <b style="bidi-font-weight: normal;">through</b>

<b style="bidi-font-weight: normal;">4</b> to install Service Pack 2.<span

  style="spacerun: yes;">&#160;</span>&#160;Otherwise, <b style="bidi-font-weight: normal;">skip

to step</b> <b style="bidi-font-weight: normal;">7</b>.</p><?rh-list_end ?><?rh-cbt_end ?>

<?rh-cbt_start condition="SQL_All_Versions" ?><?rh-list_start level="1"

  class="ML_List" style="list-style: rh-list; list-style: rh-list;" ?><p

  class="List_Number">Install Service Pack 2 (Service Pack 2 is required

for SQL Server 2012 x64), <span><b style="bidi-font-weight: normal;">repeat

steps</b></span> <span><b style="bidi-font-weight: normal;">1</b></span>

<span><b style="bidi-font-weight: normal;">through</b></span> <span><b

  style="bidi-font-weight: normal;">4</b></span> to install Service

Pack 2.<span style="spacerun: yes;">&#160;</span></p><?rh-list_end ?><?rh-cbt_end ?>

<?rh-cbt_start condition="SQL_All_Versions" ?><?rh-list_start level="1"

  class="ML_List" style="list-style: rh-list; list-style: rh-list;" ?><p

  class="List_Number"><span>When you want to install Service Pack 3

(Service Pack 3 is supported, but not required for SQL Server 2008 R2

x64), <b style="bidi-font-weight: normal;">repeat steps</b> <b style="bidi-font-weight: normal;">1</b>

<b style="bidi-font-weight: normal;">through</b> <b style="bidi-font-weight: normal;">4</b>

to install Service Pack 3.</span><span style="spacerun: yes;">&#160;</span><span>&#160;Otherwise,

<b style="bidi-font-weight: normal;">skip to step</b> <b style="bidi-font-weight: normal;">7</b>.</span></p><?rh-list_end ?><?rh-cbt_end ?>

<?rh-cbt_start condition="SQL_2008" ?><?rh-list_start level="1" class="ML_List"

               style="list-style: rh-list;

               list-style: rh-list;" ?><p

  class="List_Number">When you want to install Service Pack 2 (Service

Pack 2 is supported but not required for SQL Server 2008 R2 x64), <b style="bidi-font-weight: normal;">repeat

steps</b> <b style="bidi-font-weight: normal;">1</b> <b style="bidi-font-weight: normal;">through</b>

<b style="bidi-font-weight: normal;">4</b> to install Service Pack 2.<span

  style="spacerun: yes;">&#160;</span>&#160;Otherwise, <b style="bidi-font-weight: normal;">skip

to step</b> <b style="bidi-font-weight: normal;">7</b>.</p><?rh-list_end ?><?rh-cbt_end ?>

<?rh-cbt_start condition="SQL_2012" ?><?rh-list_start level="1" class="ML_List"

               style="list-style: rh-list;

               list-style: rh-list;" ?><p

  class="List_Number">Install Service Pack 2 (Service Pack 2 is required

for SQL Server 2012 x64), <?rh-cbt_start condition="SQL_2012" ?><b style="bidi-font-weight: normal;">repeat

steps</b><?rh-cbt_end ?> <?rh-cbt_start condition="SQL_2012" ?><b style="bidi-font-weight: normal;">1</b><?rh-cbt_end ?>

<?rh-cbt_start condition="SQL_2012" ?><b style="bidi-font-weight: normal;">through</b><?rh-cbt_end ?>

<?rh-cbt_start condition="SQL_2012" ?><b style="bidi-font-weight: normal;">4</b><?rh-cbt_end ?>

to install Service Pack 2.<?rh-cbt_start condition="SQL_2012" ?><span

  style="spacerun: yes;">&#160;</span><?rh-cbt_end ?></p><?rh-list_end ?><?rh-cbt_end ?>

<?rh-cbt_start condition="SQL_2008" ?><?rh-list_start level="1" class="ML_List"

               style="list-style: rh-list;

               list-style: rh-list;" ?><p

  class="List_Number">When you want to install Service Pack 3 (Service

Pack 3 is supported, but not required for SQL Server 2008 R2 x64), <?rh-cbt_start condition="SQL_2008" ?><b

  style="bidi-font-weight: normal;">repeat steps</b><?rh-cbt_end ?>

<?rh-cbt_start condition="SQL_2008" ?><b style="bidi-font-weight: normal;">1</b><?rh-cbt_end ?>

<?rh-cbt_start condition="SQL_2008" ?><b style="bidi-font-weight: normal;">through</b><?rh-cbt_end ?>

<?rh-cbt_start condition="SQL_2008" ?><b style="bidi-font-weight: normal;">4</b><?rh-cbt_end ?>

to install Service Pack 3.<?rh-cbt_start condition="SQL_2008" ?><span

  style="spacerun: yes;">&#160;</span><?rh-cbt_end ?>&#160;Otherwise,

<?rh-cbt_start condition="SQL_2008" ?><b style="bidi-font-weight: normal;">skip

to step</b><?rh-cbt_end ?> <?rh-cbt_start condition="SQL_2008" ?><b style="bidi-font-weight: normal;">7</b><?rh-cbt_end ?>.</p><?rh-list_end ?><?rh-cbt_end ?>

<?rh-list_start level="1" class="ML_List" style="list-style: rh-list; list-style: rh-list;" ?><p

  class="List_Number"><span style="bookmark: _Ref382406796;">Access

Windows Server Computer Management</span> <span style="bookmark: _Ref392685365;">(refer

to </span><a href="Database_Server/Accessing_Alliant%2c_SQL_Server%2c_and_Windows_Server_Applications/Accessing_Alliant%2c_SQL_Server%2c_and_Windows_Server_Applications.htm">Accessing

Alliant, SQL Server, and Windows Server Applications</a> <span style="bookmark: _Ref392685365;">for

further information).</span></p><?rh-list_end ?>

<p class="List_Number_Image"><img src="image30.jpg" alt="" style="border: none;"

          border="0" /></p>

<?rh-list_start level="1" class="ML_List" style="list-style: rh-list; list-style: rh-list;" ?><p

  class="List_Number">Expand <b style="bidi-font-weight: normal; color: #800080;">Services

and Applications</b>, expand <b style="bidi-font-weight: normal; color: #800080;">SQL

Server Configuration Manager</b>, expand <b style="bidi-font-weight: normal;

            color: #800080;">SQL Server

Network Configuration</b> and select <b style="bidi-font-weight: normal;

           color: #800080;">Protocols</b>

for <i style="bidi-font-style: normal;">ServerName</i>.

And here is the same section in the generated output:

<b style="bidi-font-weight: normal; color: #800000;">Select All</b>

<b style="bidi-font-weight: normal; color: #800000;">Next</b>.</p>

p class="List_Number_Image"><span style="no-proof: yes;"><img src="../../../image27.jpg" alt="" style=" border:none; width:100%; max-width:550px;" border="0" /></span></p>

p

class="List_Number"><span class="rls-1-ML_List">3.</span><span style='word-spacing:normal; font:6.0pt "Times New Roman"'>    </span>Continue with the SQL Server Service Pack installation.<span

style="spacerun: yes;">&#160;</span>&#160;This can take some time.</p>

p

class="List_Number"><span class="rls-1-ML_List">4.</span><span style='word-spacing:normal; font:6.0pt "Times New Roman"'>    </span>When the SQL Server Service Pack installation

</p>

p class="List_Number_Image"><img src="../../../image28.jpg" alt="" style=" border:none; width:100%; max-width:548px;" border="0" /></p>

p class="List_Number rh-hide" data-rhtags="10"><span class="rls-1-ML_List">5.</span><span style='word-spacing:normal; font:6.0pt "Times New Roman"'>    </span>When you want to install Service Pack 2 (Service

<b style="bidi-font-weight: normal;">repeat

</b> <b style="bidi-font-weight: normal;">1</b> <b style="bidi-font-weight: normal;">through</b>

<b style="bidi-font-weight: normal;">4</b> to install Service Pack 2.<span

style="spacerun: yes;">&#160;</span>&#160;Otherwise, <b style="bidi-font-weight: normal;">skip

</b> <b style="bidi-font-weight: normal;">7</b>.</p>

p class="List_Number rh-hide" data-rhtags="10"><span class="rls-1-ML_List">6.</span><span style='word-spacing:normal; font:6.0pt "Times New Roman"'>    </span>Install Service Pack 2 (Service Pack 2 is required

<span><b style="bidi-font-weight: normal;">repeat

</b></span> <span><b style="bidi-font-weight: normal;">1</b></span>

<span><b style="bidi-font-weight: normal;">through</b></span> <span><b

style="bidi-font-weight: normal;">4</b></span> to install Service

<span style="spacerun: yes;">&#160;</span></p>

p class="List_Number rh-hide" data-rhtags="10"><span class="rls-1-ML_List">7.</span><span style='word-spacing:normal; font:6.0pt "Times New Roman"'>    </span><span>When you want to install Service Pack 3

<b style="bidi-font-weight: normal;">repeat steps</b> <b style="bidi-font-weight: normal;">1</b>

<b style="bidi-font-weight: normal;">through</b> <b style="bidi-font-weight: normal;">4</b>

</span><span style="spacerun: yes;">&#160;</span><span>&#160;Otherwise,

<b style="bidi-font-weight: normal;">skip to step</b> <b style="bidi-font-weight: normal;">7</b>.</span></p>

p class="List_Number rh-hide" data-rhtags="4"><span class="rls-1-ML_List">8.</span><span style='word-spacing:normal; font:6.0pt "Times New Roman"'>    </span>When you want to install Service Pack 2 (Service

<b style="bidi-font-weight: normal;">repeat

</b> <b style="bidi-font-weight: normal;">1</b> <b style="bidi-font-weight: normal;">through</b>

<b style="bidi-font-weight: normal;">4</b> to install Service Pack 2.<span

style="spacerun: yes;">&#160;</span>&#160;Otherwise, <b style="bidi-font-weight: normal;">skip

</b> <b style="bidi-font-weight: normal;">7</b>.</p>

p class="List_Number rh-hide" data-rhtags="2"><span class="rls-1-ML_List">9.</span><span style='word-spacing:normal; font:6.0pt "Times New Roman"'>    </span>Install Service Pack 2 (Service Pack 2 is required

<b style="bidi-font-weight: normal;" data-rhtags="2" class="rh-hide">repeat

</b> <b style="bidi-font-weight: normal;" data-rhtags="2" class="rh-hide">1</b>

<b style="bidi-font-weight: normal;" data-rhtags="2" class="rh-hide">through</b>

<b style="bidi-font-weight: normal;" data-rhtags="2" class="rh-hide">4</b>

<span style="spacerun: yes;" data-rhtags="2" class="rh-hide">&#160;</span></p>

p class="List_Number rh-hide" data-rhtags="4"><span class="rls-1-ML_List">10.</span><span style='word-spacing:normal; font:6.0pt "Times New Roman"'>  </span>When you want to install Service Pack 3 (Service

<b style="bidi-font-weight: normal;" data-rhtags="4" class="rh-hide">repeat steps</b>

<b style="bidi-font-weight: normal;" data-rhtags="4" class="rh-hide">1</b>

<b style="bidi-font-weight: normal;" data-rhtags="4" class="rh-hide">through</b>

<b style="bidi-font-weight: normal;" data-rhtags="4" class="rh-hide">4</b>

<span style="spacerun: yes;" data-rhtags="4" class="rh-hide">&#160;</span>&#160;Otherwise,

<b style="bidi-font-weight: normal;" data-rhtags="4" class="rh-hide">skip

</b> <b style="bidi-font-weight: normal;" data-rhtags="4" class="rh-hide">7</b>.</p>

p

class="List_Number"><span class="rls-1-ML_List">11.</span><span style='word-spacing:normal; font:6.0pt "Times New Roman"'>  </span><span style="bookmark: _Ref382406796;">Access

</span> <span style="bookmark: _Ref392685365;">(refer

</span><a href="../../Accessing_Alliant,_SQL_Server,_and_Windows_Server_Applications/Accessing_Alliant,_SQL_Server,_and_Windows_Server_Applications.htm">Accessing

</a> <span style="bookmark: _Ref392685365;">for

</span></p>

p class="List_Number_Image"><img src="../../../image30.jpg" alt="" style=" border:none; width:100%; max-width:430px;" border="0" /></p>

p

class="List_Number"><span class="rls-1-ML_List">12.</span><span style='word-spacing:normal; font:6.0pt "Times New Roman"'>  </span>Expand <b style="bidi-font-weight: normal; color: #800080;">Services

</b>, expand <b style="bidi-font-weight: normal; color: #800080;">SQL

</b>, expand <b style="bidi-font-weight: normal;

SQL Server

</b> and select <b style="bidi-font-weight: normal;

Protocols</b>

<i style="bidi-font-style: normal;">ServerName</i>.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 23, 2016 Sep 23, 2016

Copy link to clipboard

Copied

I'm seeing this code:

tmp4.png

Are you by chance using the "Multi-Level" list here? If so, maybe that's what's nailing things. I'll have to test a bit on my end.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 23, 2016 Sep 23, 2016

Copy link to clipboard

Copied

Maybe the multi-level list function has an impact - I don't know - never used it. Is your RH2015 install completely patched up?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 23, 2016 Sep 23, 2016

Copy link to clipboard

Copied

Yep, just tested on my end with a multi-numbered list. And in that list type, things go to pot!

tmp1.png

Seems the fix is to avoid using that list type. Pretty easy to accomplish. Select first and last bit of list and click the multilevel icon. then simply apply numbers.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 23, 2016 Sep 23, 2016

Copy link to clipboard

Copied

And then go file a bug report to get it on Adobe's radar ;>)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 23, 2016 Sep 23, 2016

Copy link to clipboard

Copied

Follow up. I tried manipulating the code in the editor. I noticed that the list code had the outer tagging pertaining to the list and the CBT tagging following that. So I tried rearranging the order in which they were listed. Made no difference I could see in the output. Things were still horked.

I'm thinking that you have discovered a hidden feature! Congratulations!

I'd suggest reporting it to Adobe.

Click here to file a bug report

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 23, 2016 Sep 23, 2016

Copy link to clipboard

Copied

Bummer. We pretty much need to keep it a multilevel list. I'll have to try to think of a workaround when I have more time.

I've filed bug reports with adobe before and they've gone nowhere. I don't really think it's worth the time but if anyone else comes across this issue and wants to, feel free to use our examples.

Thanks for the help guys.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 23, 2016 Sep 23, 2016

Copy link to clipboard

Copied

Actually, the bug reports do end up before the development team responsible for the product. I've filed bugs in the past where the dev team actually sent me follow up messages asking for more detail or sometimes advising that it isn't a bug and I should be using feature (X) instead of doing what I was doing.

I'll be happy to file a bug report about this.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 23, 2016 Sep 23, 2016

Copy link to clipboard

Copied

Alright. Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 02, 2016 Nov 02, 2016

Copy link to clipboard

Copied

Could you post a link to the bug report for this so I can vote for it? This is an important issue for me. Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 02, 2016 Nov 02, 2016

Copy link to clipboard

Copied

You will need to obtain and use a login.

Click here to view

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 02, 2016 Nov 02, 2016

Copy link to clipboard

Copied

I meant the specific bug listing for this issue, if you entered one as suggested above. If not, I'll go ahead and enter one.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 02, 2016 Nov 02, 2016

Copy link to clipboard

Copied

Here's a link for anyone who wants to vote for this bug.

Bug#4197245 - Multi-Level Lists do not adjust with Dynamic Content Filtering

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 22, 2017 May 22, 2017

Copy link to clipboard

Copied

Did adobe wipe out all their old bug reports? I went to check on this to see if they are going to fix it and it's nowhere to be found.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 22, 2017 May 22, 2017

Copy link to clipboard

Copied

What was wiped was your access. I do know they still internal access but

that doesn't help you. There's a new bugbase. I'll add a link once I'm back

on a PC.

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 06, 2017 Jun 06, 2017

Copy link to clipboard

Copied

Are they likely to fix this? We just upgraded to Robohelp 2017 and it's still broken. It seems like a pretty big flaw when dynamic content filtering is one of their big features now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 07, 2017 Jun 07, 2017

Copy link to clipboard

Copied

Looks like it's now called "Tracker" - Tracker - have a look & see if your issue in there...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 07, 2017 Jun 07, 2017

Copy link to clipboard

Copied

The search is not working for me now... It just spins endlessly. I do remember searching this new tracker before and not finding it which is why I asked if they wiped out all of their old bug reports.

I'm sincerely wondering if something happened at Adobe recently. We had a really hard time navigating their site to download the new applications and their communication and documentation seem to have taken a step down in quality.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2
Resources
RoboHelp Documentation