• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Output presets are missing

Contributor ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

I'm using 20223.93 on Windows.

For one of my projects (not all), the output presets are missing from the RH UI. The files are present in the presets folder C:\path\to\RoboHelp Projects\this_project\publish\presets but they don't appear in the Output > Output Presets section:

 

2023-11-08_11-02-17.png2023-11-08_11-03-11.png

I've tried closing the project and exiting RoboHelp. Any ideas why this happened and how I can fix it? 

Views

112

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Contributor , Nov 08, 2023 Nov 08, 2023

Ah ha. Found it: Solved: Output Presets Disappeared and Won't Load - Adobe Community - 11584090
🙂 Thanks, Peter. This solution worked for me.

Votes

Translate

Translate
Community Expert ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

I can't search for you but I know this has been asked before. 

________________________________________________________
My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer if the question is answered. Found the answer elsewhere? Share it here. "Upvote" is for useful posts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

I did search but nothing came up. 😛

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

On the forum home page there are two fields. Use the lower one. 

________________________________________________________
My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer if the question is answered. Found the answer elsewhere? Share it here. "Upvote" is for useful posts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

LATEST

Ah ha. Found it: Solved: Output Presets Disappeared and Won't Load - Adobe Community - 11584090
🙂 Thanks, Peter. This solution worked for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp