• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Probleme mit den Voreinstellungen *.wsf Überschriften, Level und Inhaltsverzeichnis, Umlaute

Explorer ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

RH 2020.8.34
Ich probiere mein Problem ausführlich zu beschreiben, könnte ein langer Text werden.
Ich möchte Word Dokumente verknüpfen, dazu bearbeite ich die Projekteinstellungen.
Es gibt drei Überschriften, die in drei Level fließen sollen.
Manuell beim Import ist das kein Problem.
Ich wähle die Überschriften aus dem Word Format die zu neuen Themen werden sollen.

Cordula24933232f1e0_0-1660893597586.png

 

Ich wähle „Generierte Themen zum Inhaltverzeichnis hinzufügen“ und sage Neues Inhaltsverzeichnis.
Dann wähle ich die drei Überschriften und ordne sie den Ebenen zu.

Cordula24933232f1e0_1-1660893597591.png

 



Cordula24933232f1e0_2-1660893597594.png

 

Cordula24933232f1e0_3-1660893597596.png

 

 

Cordula24933232f1e0_4-1660893597598.png

 


Die Einstellungen habe ich gespeichert und die sehen dann in der wsf Datei so aus ☹

Cordula24933232f1e0_5-1660893597600.png

 

Das Ü wird durch � ersetzt oder weggelassen.

{"styleMappingCssPath":"contents/assets/css/EL_Format.css","breakSelectors":["h1.�berschrift1","h2.�berschrift2","h3.�berschrift3"],"breakFileNamePattern":"<$paratext>",

"customTagSelectorNames":[],"convertList":true,"selectorMap":{"h1.berschrift1":"h1.�berschrift1","h2.berschrift2":"h2.�berschrift2","h3.berschrift3":"h3.�berschrift3"},

"ignoredStyles":{},"noStyles":false,"importInlineStyles":false,"asciiFileNames":false,"selectedToc":"<Neues Inhaltsverzeichnis>","createHeirarchy":true,

"styleLevelMapping":{"h1.berschrift1":"Level 1","h2.berschrift2":"Level 2","h3.berschrift3":"Level 3"}}


Wäre toll wenn das zu lösen ist, bei einer Verknüpfung kann ich die Einstellungen ja nicht ändern.

Views

73

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

I'm not entirely clear what is going on, as the text style names don't match what's in the screenshots, even given the missing umlaut. However, it looks like a file encoding problem (there have been other cases where non-ascii characters were not handled properly). I think you'll need to contact Adobe Support about this. The email address is recommended as it goes to a dedicated Robohelp team. https://helpx.adobe.com/contact/enterprise-support.other.html#robohelp

 

You can also request features and report issues here: https://tracker.adobe.com/

Post the item number in the discussion so people can easily vote if they want the same functionality.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

Danke, das werde ich dann nach meinem Urlaub machen.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

Gibt es keinen Workaround?
ich habe Word auf Englisch umgestellt, hat trotzdem nicht funktioniert.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

Hallo,

ich muss gestehen, mir ist nicht ganz klar, was du machen möchtest und was genau das Problem ist. Wie du schreibst, ist die fehlerhafte Darstellung in der wsf für den Import kein Problem. Was ist das Problem bei der Verknüpfung? Bzw., welches Ergebnis erwartest du?

Bzgl. der Überschriften: evtl. wäre es eine Option, in Word andere Formatvorlagen mit Namen Header1, Header2 etc. zu verwenden? Dann sollte ja auch die .wsf-Datei sauber aussehen?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

LATEST

Hi und sorry, ich hatte in anderen Projekten so viel zu tun dass dashier liegenbgblieben ist.
Also, ich bin leider noch nicht weiter. Es hat auch nicht geholfen in dem Worddokument die Überschriften in Header umzubenennen. 
Das Problem ist im Worddokument habe ich drei Überschriften mit drei Ebenen die ich so übernehmen möchte, aber diese Struktur geht bei einer Verknüpfung verlohren.
ich werde das jetzt an den Support weiterleiten, danke für die Unterstützung.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp