Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Red Green skin RoboHelp 2020: changing functionbar and sidebar colors

Community Beginner ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

Hi all,

I'd like to customize the Red Green skin in  RoboHelp 2020. I changed the colors of the functionbar and sidebar. The changes are displayed as expected in the skin preview, but aren't applied in the output. I cleared the cache and tried different browsers but the results are the same; the changes don't seem to have been applied. Any suggestions?

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

Have you selected the correct skin in your output preset? And are you generating a Responsive HTML5 output?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

Hi @Amebr; yes to both questions!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

Is the colour showing up when you run the generated output from your C drive or only after you upload to a web server?

 

If it's only on the server it might suggest particularly sticky caching and you might need to speak to your server administrator to change things and/or flush the server cache rather than just your browser.

 

If it's when you run the output from your C drive then I'm not sure what to suggest. It sort of sounds like the change hasn't been made/saved. I don't have a copy of RH2020 just now to check, but I can try tonight to see if it could be a bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

Thank you,

I'm wondering if it might be a bug. The changes to the sidebar and function bar colors and header font aren't displayed after saving the skin and generating output from the C drive. (I cleared the local cache and also chose to view the output with a different browser.) In addition, in the RoboHelp preview, the sidebar and functionbar appear at hte top of screen horizontally immediately under the header bar, but in the output they appear stacked vertically on the left side. Quite puzzling.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

LATEST

Oh, the positioning suggests you might be encountering the 'responsive' part of responsive html. What happens if you resize the browser larger or smaller?

 

Also, post a screenshot of the preview and what you see when you open the browser. Use the Insert Photo icon so the images are inline with the text.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation