Remove print and highlight icons from Studio SKIN

Community Beginner ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

HI there,

I'm trying to remove the printer and highlight icons from the SKIN- Studio Robohelp 2020 --  

cwilbur_0-1642602921059.png

I access the topic page, right panel, and delete the image from the background.  And, then I generate and preview and it works and they are removed. However, the next time I generate the output and preivew, there they are again! How do I permanently remove these icons?

 

Thanks -- Carmela

 

Views

79

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

Try this.

 

image.png

________________________________________________________
My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

New Users: Default forum names can be changed in your Account Settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

Thank you for your quick response.  It looks like you're highlighting the print-button, and then right clicking to open that menu.  Is that correct? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

Clicking the button itself does not help. In the skin editor click the options highlighted. That highlights the button, not the other way around. 

________________________________________________________
My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

New Users: Default forum names can be changed in your Account Settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

Hi Peter,

Thanks again for your help.  I'm clicking on the follwoing:

 

cwilbur_0-1642611481348.png

 

But when I right click on the print-button option I do not get another menu like you showed above.  So, how did you open the menu to get to the 'none' option.

Sorry, I'm new at this. Thank you for your patience.

Carmela

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

Sorry, I clipped the image. You should see a Display field. Click on that.

________________________________________________________
My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

New Users: Default forum names can be changed in your Account Settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

Hi there,

It's still happening. I opened a new project, and removed the buttons. Every other time that I generate the output preset, the buttons reappear.  The only thing I can do, is to check the SKIN before generating to ensure that the images have not been put back in. I am not doing it, and no one else has access to this project. 

 

I've also noticed, that when I dleete the image, Robohelp does the follwoing:

cwilbur_0-1643291780644.png

 

it adds a placeholder.  I generate with the placeholder, and the buttons are removed. The next time I generate, the file image will re-appear and the buttons will display again.

 

I have not been able to access the original menu that you showed in the beginning of this trail. I have right clicked all over that SKN and I do not get that menu that shows 'NONE' as an option.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

You shouldn't need to delete the image. Just set the Display field to None (the screenshot is from RH2019, but just click inside the field and you'll get a big list that you can scroll to select 'none'.)

Amebr_0-1643323889134.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

LATEST

Amebr,

thank you for responding. And for those that are reading this, click on the field name, click on LAYOUT, and then scroll down to the DISPLAY field, and click on the down arrow to find the 'none' that is shown above and choose NONE.

 

cwilbur_0-1643370168363.png

that is how to get to the 'none'.

Thanks, and have a great day!

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp