• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Responsive HTML Output processes word docx file and doesn't advance

Community Beginner ,
Sep 01, 2022 Sep 01, 2022

Copy link to clipboard

Copied

I am using Rh 2002.8.34 and trying to produce an output of my project.  Rh processes everything but is hanging on a word document embedded into a topic.  It has not done this in prior output publications.  I let it process for over an hour and it just sits at this display

RMcF_0-1662057437727.png

This image is from a previously produced Output that works.  I click the image and the word docx file downloads with no errors.

RMcF_1-1662057544576.png

 

Any suggestions on alleviating the output getting stuck on the file?

Views

67

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 01, 2022 Sep 01, 2022

Copy link to clipboard

Copied

Did it previously work in Update 8 or was that with a previous update? Has the word document been modified since the last time? Does it complete successfully when you temporarily exclude the word document from the output?

 

Have you tried closing all application, rebooting and generating with only Robohelp open? Perhaps some application has the word file open so RH can't complete - you might also test with antivirus disabled as it does this sometimes, which I appreciate might be tricky in a corporate environment, but I've had cases where special rules had to be set on antivirus software to exclude the output folders from being scanned.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2022 Sep 02, 2022

Copy link to clipboard

Copied

Yes, it did work in previous versions.  I only updated to 2020.8.34 yesterday in hopes of fixing the issue.  The word document as not been modified.  It is not open.  I have closed all applications, rebooted, generated to another location on my harddrive.  I am on a corporate computer and I cannot disable antivirus.  The process to have that done is quite cumbersome with security being really tight.  
I removed the word docx file only to find out Rh is getting stuck on another embedded file.  This one is an excel spreadsheet.  I have lots of embedded files in my project.  

This is a new issue for me.  I have been publishing this project with embedded files since Dec, 2021 without issue.  Did something change in Rh?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2022 Sep 02, 2022

Copy link to clipboard

Copied

I have submitted RH-11039.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 02, 2022 Sep 02, 2022

Copy link to clipboard

Copied

This is a link to the bug report for anyone interested. RH-11039 | Tracker (adobe.com)

 

@R McF That will not get you a fast response. It will get looked at some point but that might not be for some time 

 

Have you established this happens in any project by testing a different document in a different project? If it doesn't repeat there, then it's an issue with your project rather than a bug.

 

I suggest you create a new simple project and replicate the setup with a simple document or spreadsheet, not one you have been using. If it happens there, that does suggest a bug and you should add that to the report.

 

Otherwise, it's looking like your project and there are some steps that might identify where the issue is. Create two copies of your TOC and delete different halves, then use those to generate an output. Hopefully one will work and one will fail. Duplicate the one that fails and keep doing that until hopefully you find what is causing the issue.

 

If that fails, you might get a quicker response going to Support. See https://helpx.adobe.com/contact/enterprise-support.other.html#robohelp for your Adobe Support options. The email link tcssup@adobe.com is recommended as it reaches a team dedicated to Technical Communication Suite products including RoboHelp. 

 

Let us know how you get on.

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2022 Sep 02, 2022

Copy link to clipboard

Copied

@Peter Grainge - I had a simple project created already.  I added a new topic and embedded the word docx.  It worked just as it should.

 

I am now going to try your suggestion "Create two copies of your TOC and delete different halves, then use those to generate an output. Hopefully one will work and one will fail. Duplicate the one that fails and keep doing that until hopefully you find what is causing the issue."

Thanks for the suggestions. I really appreciate the help.  I will keep this feed updated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 02, 2022 Sep 02, 2022

Copy link to clipboard

Copied

Also, are your project and the folder you are generating to both on your local drive? 

________________________________________________________
My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2022 Sep 02, 2022

Copy link to clipboard

Copied

Yes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2022 Sep 02, 2022

Copy link to clipboard

Copied

@Peter Grainge - I have been working through half of my ToC and Rh still got "stuck" on an embedded excel file in a topic I removed from the ToC.  The Responsive HTML is still trying to process the files in my project whether or not they are in the ToC.  Any suggestions?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 02, 2022 Sep 02, 2022

Copy link to clipboard

Copied

Something else has a link to it. Another topic, index, something.

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 13, 2022 Sep 13, 2022

Copy link to clipboard

Copied

LATEST

I found this feed in the community page which led me to create a new TOC.  This resolved the issue of Responsive HTML hanging on Indexing References.


https://community.adobe.com/t5/robohelp-discussions/robohelp-2019-new-ui-webhelp-output-hangs-on-quo...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp