• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

RH 2020: Empty paragraph when going from first level to second level in a multilevel list

Participant ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

I am using a multilevel list in RH 2020, and when I go from the first to the second level there are empty lines (parapgraph end tag) added between the levels (see screenshot).

robo para issue.png

In Webhelp, I don't have any problem in output, but when I generate Word Output, the extra paragraph mark is considered as an extra line. I have even tried switching the css with the default, it doesn't gets removed.

Views

145

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

Are you on 2020.8? See the Help menu.

 

With the cursor to the right of the image, can you not delete them then?

 

Have you looked in Source view? It should be easy enough to delete them there?

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer if the question is answered. Found the answer elsewhere? Share it here. "Upvote" is for useful posts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

I am on 2020.6.76. Putting the cursor next to image and deleting doesn't work. When I went to the source view, I found <p> tag in all the list style. There are around 200 htm files in my project and I see all of them have these <p> tag in ul and ol. It will need a lot of effort to remove them by going to the source view of all the topics.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

Try updating to Patch 8 first?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 05, 2023 Jan 05, 2023

Copy link to clipboard

Copied

LATEST

Given you are generating Word documents, perhaps consider a Word macro to remove the extra empty paragraphs? I know it's an extra step, but it should run pretty quick. You can even do it manually in the find and replace dialog box although you might need repeat a couple of times to make sure you catch them all.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp