Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


RH2019 Update 9 Word output - required settings for images and variables?

Engaged ,
Sep 23, 2019 Sep 23, 2019

Copy link to clipboard

Copied

Hi there,

I was again playing around with the new Word output and have the following issues:

  • variables are not displayed in the correct style, but as Times New Roman. The size is adjusted correctly to the surrounding style.
  • images are not scaled correctly, their width is decreased, but their height not. I already removed the image style, the "use thumbnail", and the container I had stored it in, with no effect.

Can anyone tell me which settings I have to make to avoid these effects? By the way, output to PDF uses the correct style for variables and correct image size (fitting to page size).

Thanks and regards

Karin

 

Views

137

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 25, 2019 Sep 25, 2019

Copy link to clipboard

Copied

I am not seeing that with variables. Is it the default style for the browser and does changing that change things? It shouldn't so post back.

On images, I have been away for a few days and haven't caught up with another thread. I believe there may be an image issue in update 9.

 

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 25, 2019 Sep 25, 2019

Copy link to clipboard

Copied

Hi Peter,

Thanks for your reply. Sorry, I don't understand what the default style for the browser would have to do with the Word output. I made some screenshots that might carify things:

Image 1: Project in RH with variables in different styles

Project in RHProject in RH

 

 

Image 2: This is how the source code looks with the variables

Source code in RHSource code in RH

 

Image 3: This is how it looks in the Word output

Word outputWord output

 

 Regarding the images, would you mind sharing the link to the other thread if you come across it again? I haven't found anything that seems to fit.

Thanks and regards

Karin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 25, 2019 Sep 25, 2019

Copy link to clipboard

Copied

Sorry Karin. Trying to catch up on a raft of posts and I misread things. I'll look again later.

 

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 25, 2019 Sep 25, 2019

Copy link to clipboard

Copied

I am not seeing this problem in an output not using a template. Are you using a template?

 

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 25, 2019 Sep 25, 2019

Copy link to clipboard

Copied

No, I am not using a template. I was playing around with a fresh project, where I only imported a couple of files. I also tested with the automatically created "New File", with the same result. One of the problems seems to be that all paragraph text is styled as "Standard" in Word, not the style it used to be ("Body", in my case). However, the header styles are taken over correctly, and there also the font changes from Arial to Times New Roman. I just noticed, that "akut" is styled correctly. This text is also part of my variable. Maybe the (r) is causing the problems ...

Funny thing is, when I open a new Word document, the default font is set to Calibri, not Times New Roman.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 25, 2019 Sep 25, 2019

Copy link to clipboard

Copied

See the Contact page on my site and send the small test project as instructed there. Do make sure you include a link to this thread and please do not email the project direct.

 

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 25, 2019 Sep 25, 2019

Copy link to clipboard

Copied

Thanks Peter, I just sent you the project. I guess something in my css might be causing the issue, but I cannot grab it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 25, 2019 Sep 25, 2019

Copy link to clipboard

Copied

LATEST

The problem with the variables has been solved thanks to Peter Grainge. At the moment, using code like <strong> or superscript in variables causes problems in the Word output. Only plain text can be used successfully. This has already been reported to Adobe.

The issue with the image size is still being investigated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation