Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Rh2020.4.173 -receiving 'Application Error' when trying to delete files in Unused Files Report

Participant ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

I have just completed the latest update for RH2020 and running version 4.0 (2020.4.173).  I am working in the Unused Files report.  I can delete the first item I choose but when I choose the 2nd file I receive an Application Error causing me to restart Rh.  Anyone else experiencing this?

AppError after deleting unused file.png

 

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

No reports of that report causing this that I have seen.

 

  1. Close and reopen RoboHelp. See if you can delete it then.
  2. Is it a topic or some other file type? 

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Thank you for responding quickly. 

The files I need to delete are unused images.  

I can restart Rh, open the report, and delete another file or select multiple files to delete.  It only allows me to delete once though.  I can close the report and reopen it to delete a second file but the App Error will persist.

I have issued RH-9030 on the Tracker page with more details.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

I can replicate the issue so I have voted for the bug. I found selecting Delete caused the text and check boxes to disappear so I have added that to RH-9030 | Tracker (adobe.com).

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

LATEST

thank you for helping!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation