• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

RH2020: Failed to generate PDF

Community Beginner ,
Aug 06, 2020 Aug 06, 2020

Copy link to clipboard

Copied

Using RH 2020 and I'm unable to generate PDF output.  It works with RH 2019.

 

Suggestions???

 

r_laviolette_1-1596724227743.png

Thanks,

Rene.

Views

458

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 06, 2020 Aug 06, 2020

I suspect you haven't seen the installation requirements. See PDF Output in the 2020 section of the RoboHelp Tour on my site.

 

Likes

Translate

Translate
Community Expert ,
Aug 06, 2020 Aug 06, 2020

Copy link to clipboard

Copied

I suspect you haven't seen the installation requirements. See PDF Output in the 2020 section of the RoboHelp Tour on my site.

 

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 06, 2020 Aug 06, 2020

Copy link to clipboard

Copied

Thanks!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 05, 2020 Oct 05, 2020

Copy link to clipboard

Copied

I am having the same problem. I installed Java 1.8.0_261, as stated in Peter's RoboHelp Tour, but I am still getting the message "Java not found" in the output log. Is there anything else I have to configure? Do I have to enter the path somewhere?

Thanks for any help!

Karin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 05, 2020 Oct 05, 2020

Copy link to clipboard

Copied

The only other reason it fails with that reason that I know of is installing the wrong version, 32 bit instead of 64 bit or suchlike.

 

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 05, 2020 Oct 05, 2020

Copy link to clipboard

Copied

LATEST

Thanks Peter, that apparently was the case.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp