Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


RH2020 Reviewer markup and comments move and don't display correctly

Explorer ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

I’m on RH 2020.5.71 and started using the Review tool with 4 people doing the reviewing. All the reviewers received the linked emails, and everything was going fine until I started getting the markup and comments back.

Where the reviewers highlighted or made comments is not where I see it. It has jumped to a completely different line/area. A reviewer showed me on his screen how he highlighted a line and when he started to scroll down the highlighter line kept moving around. When he scrolled back up it highlighted the correct line. When I open the document in RoboHelp all highlighting, and comment markup is moved to the wrong line/area. So, I have no idea what needs to be updated!

I'm including two images one is from the reviewer called RH_Reviewer and the other is the image I see as the author called RH_Author. As you can see in the RH_Author all the mark up is in the wrong places.

Any ideas what is happening???

Views

279

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jul 23, 2021 Jul 23, 2021
I just wanted to let everyone know that the review process is now working. Surbhi was able to assit in getting this resolved. I have put together a document stating the steps you need to go thru from the author side and the reviewing side. The most important feature is the reviewer MUST do the markup/revisions in an "incognito mode" browser. On the author side I have only been able to see revision markup within RH, not in the browser or creative cloud. Attached is the document with each steps fo...

Likes

Translate

Translate
Adobe Community Professional ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Adobe have been able to replicate this and are looking into it.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Hi,

 

This issue could be related to the fonts referred in the document content and might be due to different font installations on the reviewer's and author's system. This can be verified by opening the review url on both machines and checking if any discrepancy is there.
If it is possible to share the stylesheet used with some sample content we can try to reproduce the issue at our end also. Please share your topic file and CSS file with us at sumahesh@adobe.com  to look into it further.

 

Thanks and Regards,
Surbhi Maheshwari

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Per the email I received I sent the topic and my css files to the email listed.

Also I have no idea what Surbhi is talking about regarding the URL since I don't see a URL because I see the file in the Review tab in RoboHelp??? Maybe someone can explain that one to me.

Secondly, I'm using the Calibri font so I can't believe that is the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Ask Surbhi, that's who you emailed. 🙂

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

The adobe support person (Surbhi Maheshwari) who was working on my issue last week their email is no longer valid. Can someone from Adobe please let me know if anyone is still looking at this issue? I would like a status update on where is stands.If there are any work arounds?

Thanks,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

Surbhi is from a different section of Adobe, not Support. Her section is closed this week. The address is still good though and I do know it was being looked at.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

Just to clarify, I'm not part of Adobe. 

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

Thank you Peter, I do realise you are not part of Adobe. I received an email last week from Surbhi Maheshwari saying they were looking into this issue. I went to email this person back today and I get a message saying it can't be delivered because the email address is no longer valid. So I was reaching out to see who can help me.

Thanks,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

Try again, definitely correct. I think it's a glitch in the system. I'll check it out in the morning.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

I have alerted Surbhi to this and hopefully she will respond when she is back.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

What is the current status of this issue?

We are facing the same issue and it is very hard to work on the reviews when the highlighting and error correction is not working properly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Adobe was able to get a fix for this issue and pushed out the update so we are in the process of testing the fix.I'm hoping to get everyone here to help with the testing and will report back later this week. At first blush it appears to be working but doing much more through testing.

I agree very difficult to try to guess what needs revisions when its not working properly hoping this fix will work. Stay tuned!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

I just wanted to let everyone know that the review process is now working. Surbhi was able to assit in getting this resolved. I have put together a document stating the steps you need to go thru from the author side and the reviewing side. The most important feature is the reviewer MUST do the markup/revisions in an "incognito mode" browser. On the author side I have only been able to see revision markup within RH, not in the browser or creative cloud. Attached is the document with each steps for the review process that is working for us.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

Hello,

is an additional update of RoboHelp necessary?
We have followed the documented steps, but unfortunately we still have partial 50% error rate in the markers. The markers were created directly in RH2020 and I checked them as a reviewer in Chrome - Incognito Mode.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

Supposedly Adobe pushed out a update they told me. I just did a check for updates within RH. 

As long as the reviewer has the browser incognito mode and does all their markups incognito mode then I as the author make the corrections within RH.

Now there still are 2 issues with the Adobe alert links and when you click that alert you can't see the documento or markup. You can get around that by not using the alerts to view the markup. Unfortunaely, it is best if the reviewer tells you what topic the markup has been done in then you as the author can open that topic within RH and make the corrections.

Hopefully that helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

The problem for us is that we have 5 authors. However, there are many reviewers in our company, but they do not have RH license. Therefore, we rely on the reviews to work without problems via the browser. We cannot provide an RH license to every employee. We chose RH for this very reason, because reviewers do not need an Adobe license.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

I just had a quick go with the latest patch I installed today (Help > Check for Updates) and the reviewing seems to be working okay.  Highlighting and Strikethrough on text I added in a normal Chrome window appeared on the correct text inside RoboHelp.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

We have version 2020.5.71 installed.

RH is telling me that we have the latest version...

 

Seems like they have big problems with markers if an autor is marking some parts in a content and the reviewer is using a browser.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

Pending this being fixed consider using Pdfs and commenting those.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

LATEST

Before Robohelp, we used Microsoft Word's change tracking... so means back to the roots until the bug is fixed...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation