Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


RH2020: TOC icon partially missing and book name not displaying

Participant ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Hi everyone.

I have just started using RoboHelp 2020, having used earlier versions for many years. I am running version 2020.4.173.

I have a problem when outputting to Responsive HTML5. One of the icons in the TOC is partially missing, and the name of the book associated with it does not display at all, although the topics do appear if you click the +.

 

missing link.png

This shows the TOC before it is expanded, and after expansion. I moved this book to the end of the TOC to experiment with it, but the same thing happens when it is further up the TOC. 

I do use conditions in this project, but there are no conditions associated with this book or the topics in it.

The rest of the TOC is fine.

 

This product is being released next week so this is time critical! Any ideas would be very welcome!

Thanks

Laura

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Hmmm apologies all, as I am new to RH2020 I had not realised that that book did have a condition attached to it. Can't understand why the icon didn't fully show though. When I remove the condition, it displays as expected.

Laura

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

LATEST

Is that section linked to a topic? If so, check that the topic has a title entered (in the Properties panel of the topic), and not just a space character. I think by default it should pick up the topic title, so if there's a space it will just display a space.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation