Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


rh2020 update 4 and 5 - tile images not appearing on welcome page

Explorer ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

Hello,

In my frameless output, the tile images appear on local machine. However, when I move the folder to a web server they appear blank. Only the title appears. I tried re-referring the images to show but nothing worked.

I have update 5. I turned off the setting Manage tiles from Toc and tried inserting the tiles under Layout > HOmepage. But no success. I also tried to turn on Manage tiles from Toc and added images from the images folder in the Toc but again no success.

What is the correct way for Update 5 and 4 as well? By default, the images are taken from the skin I guess.

Can we create a custom images folder and refer from there?

TOPICS
New UI

Views

133

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

What Manage Tiles from TOC does is described in the About RoboHelp sample project.

 

This and your other post look more like things are not get properly uploaded to the server.

 

Compare what is on the server and what is on your local output.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

Ok, will check once.

By the way we zip the folder using 7zip and then copy it to the folder.  Then we unzip it again using 7zip.

Would compressing be an issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

Sorry, I meant we zip the folder using 7zip and then copy it to the help server. Then we unzip the online_help folder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

Would the image-box layout >  Postion or Display values make a difference?

Changing Flex to Grid or Postion to Relative or Static?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

Your zip technique will probably work fine, but you'd want to make sure you're unpacking files into an empty space (i.e. clean up the destination space first by deleting all the old files then replacing them with your new content).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

Set image-box to default if you are having issues.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

Here are some screenshots to better describe the issue. I can see one image in the tile but not the others. I did an inspect element and this is what is shows. The image folder and images are all intact. Is is something to do with the transperancy of the images?

I can see the eLearning tile icon:

TejasDandekar_0-1624281018307.png

 

The other tiles, for example getting started tile which is mapped to help.png:

TejasDandekar_1-1624281076805.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

I'm not sure what the problem is here. I think it may be best to go to Support. See https://helpx.adobe.com/contact/enterprise-support.other.html#robohelp for your support contact options.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

While I fix that, is it possible to add above or below the title a short 1-liner or few words of description of the tile? Just so that it doesnt look blank? For each of the tile.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

LATEST

The section name/topic title appears automatically. That is the only option I am aware of.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation