Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


RoboHelp 11 installation errors DS003, DF012, DW071 and DW003

Community Beginner ,
Jan 03, 2018 Jan 03, 2018

Copy link to clipboard

Copied

Hello All,

I've been using RoboHelp 11 since 2014 after initially downloading the trial version and then buying a licence online. As such, I have never had an installation CD. The installation files were all downloaded in 2014.

I have been allocated a new laptop and tried to install RoboHelp 11 on the new laptop. I used the original install files. However, the install throws up the following errors:

error screenshot.PNG   

When I open RoboHelp and try to edit an html file, the editor does not launch - obviously because RoboHelp has not been installed correctly/the install has unresolved errors. 

Would appreciate any advice on how to go about fixing this....

Many thanks in advance!

- Sophie

TOPICS
HTML

Views

296

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 03, 2018 Jan 03, 2018

Copy link to clipboard

Copied

Did you install it as a local admin with full rights to your c:\ drive? Were the install files located on your c:\ drive (as opposed to some other drive letter - there have been issues reported when installers aren't run from the c:\ drive)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2018 Jan 03, 2018

Copy link to clipboard

Copied

Thanks for the prompt reply, Jeff.

Yes, I have local admin rights.

The install files were copied over to the C drive of the new laptop.

Hope this clarifies things.

Thanks and regards,

Sophie

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 03, 2018 Jan 03, 2018

Copy link to clipboard

Copied

Did you have any copy of Acrobat distiller/reader already on your machine? That may have had an impact on RH trying to load the "headless" version it ships with. Contact Support - install problems are usually a freebie call.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

Uninstalled Acrobat and installed RoboHelp again. Has not fixed the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

This may sound silly but have you tried seeing if it works? I have seen similar messages and checked with Adobe who advised I could ignore them. I am not saying that's true here but it's worth trying.

After that, try Adobe Support. Normally they only support the current and last version but it's worth a try.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

Yes, I did check if RH was working.  No, the editor would not open. Neither the WYSIWYG nor the code view.  The right pane stayed empty.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

LATEST

Adobe Support sent me a link to the install files - they replied within minutes I must add. (Thank you!)  That worked.  So I'm presuming the original install files downloaded in 2014 may have got corrupted in some way.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp